SergeS

Members
  • Content Count

    418
  • Joined

  • Last visited

  • Days Won

    1

SergeS last won the day on March 29 2019

SergeS had the most liked content!

Community Reputation

6 Neutral

About SergeS

  • Rank
    Super Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Да, я тоже об этом подумал, после первого офигевания :-). Кстати, а как там правильно МАКи прописывать - реальные или какие? Я не пользуюсь Сино-сервисами, которые зависят от МАКов, так что с точки зрения проверки валидности - мне все равно. И сколько МАКов надо прописывать, если у меня 6 сетевых адаптеров? У меня вроде прописано два реальных мака, посмотрю на выходные...
  2. А как это у меня так получилось, что два сетевый интерфейса имеют одинаковые MAC/IP, смотри скриншот? При этом все работает, я вообще случайно заметил Конфигурация: HP Gen8 c дополнительной сетевой картой на 4-е порта (все равно валялась, так я в хренолоджи вставил). То есть всего получается 6 Ethernet портов, но только эти два - почему-то продублировались, остальные - нормально. DSM 6.2.3-25426 Update 3. И что делать? Оставить все как есть, раз работает?
  3. Странно, выключил, включил - все на месте :-). Потом накатил Апдейт3 - опять при перегрузке ушло в вечность, но выключил-включил - апдейт 3 на месте. Ладно, оставим так, спасибо всем!
  4. C N54L все получилось без проблем, update 3 установился без вопросов... А с Gen8 - проблема, как я выше написал, релиз установился, а апдейты не хотят... Поменял флешку, записал бутлоадер заново, подредактировал конфиг так же как и раньше, запускаю, предложило recovery (а не migration, как раньше), без вариантов... Согласился - все, дальше тишина, доступа нет. Что я делаю не так?
  5. Спасибо. обновился на GEN8 пока. Загрузчик был старый, еще 1.02. Установка релиза, миграция и апдейт пакетов прошли без проблем. Вроде даже все настройки сохранились, пока не вижу, что слетело. Но установка Update 3 из DSM почему то не проходит, где то на 91% говорит, что "Fail to update the file. The file is probably corrupt." Рестарт не помогает, то же самое. Прбовал вручную скачать Update 3 и сделать Manual DSM Update - та же ошибка... Что может мешать?
  6. Спасибо! По моему у меня именно этот (1.03) загрузчик и стоит... Я так понимаю, что тогда его и перезаписывать не обязательно? Просто делаешь бекап (на всякий случай), потом накатываешь ДСМ релиз с вашей ссылки, должен предложить миграцию, но если нет - то чистая установка и восстановление из бекапа. Ну а потом уже накатываешь ДСМ апдейт опять же по вашей ссылки. Так? Вроде раньше примерно так делал
  7. У меня HP Microserver GEN8 with Xeon E3 processor. Установлена старая DSM 6.1.7-15284 (ds3615xs) от 2018/05/19. Используется как домашний файл-сервер, hyper backup, Photo Station, media server, vpn server. Давно не апгрейдил DSM, не следил за новостями и немного отстал от жизни :-). Даже не помню какой у меня bootloader... Что мне даст апгрейд на более свежую DSM? На какую версию советуете обновлятся и какой бутлоадер использовать? Еще я использую free Let's Encrypt certificate, и они прислали мне емейл о том, что мой клиентсий софт использует устаревший протокол ACMEv1, предл
  8. Hello everybody. I have HP Microserver GEN8 with Xeon E3 processor. Still sitting on DSM 6.1.7-15284 (ds3615xs) from 2018/05/19. Most usage is as home file server, hyper backup, Photo Station, media server, vpn server. Did not update DSM for few years so lost some track of news here, sorry. I do not even remember what bootloader I have there... What benefits will I get if will upgrade to newer DSM? What version do you suggest to upgrade to? And what bootloader to use? The same question for my old (backup) NAS which is HP Microserver GEN7 with native amd p
  9. Yes, thank you, seems like it is legal things...
  10. I have Docker package installed long time ago, but never install any containers, not even play with it. Today I have find out there are two containers running. What the hell is this? Is this legitimate things or my NAS had been hacked? Update: Seems like when I've stop this official synology package "Document Viewer" in Package center - these containers are also stop. Seems like it is the same. Am I right?
  11. Хочу харддрайвы проапгрейдить, не подскажете, какая макс. емкость поддерживается на gen8 с хренолоджи?
  12. Кто-то может подсказать, какой макс. Емкости харддрайвы можны использовать с n54l?