synook

Transition Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

1 Neutral

About synook

  • Rank
    Newbie
  1. HP N54L - DSM 6.1 onwards

    or just copy somewhere the file I attached let say to /volume1/private/S99ZZZ_Shutdown.sh login via SSH putty sudo su -i cp /volume1/private/S99ZZZ_Shutdown.sh /usr/local/etc/rc.d/ chmod 755 /usr/local/etc/rc.d/S99ZZZ_Shutdown.sh Don't ask me why it works, I found it here in forum years ago and just reused again
  2. HP N54L - DSM 6.1 onwards

    There is no problem with WOL, I had to copy the attached script to "/usr/local/etc/rc.d" same I did in DSM 5.2 and versions before and enable WOL in control panel "hardware and power" section, it works fine. S99ZZZ_Shutdown.sh
  3. Nanoboot

    Damit die zusätzlichen Platten oder auch WOL auf dem N54L funktionieren muss die Konfiguration angepasst werden - das hast du sicherlich mal gemacht und es hat das update von gnoboot überlebt, nanoboot hat aber die Konfiguration überschrieben - das muss erneut angepasst werden, wo und wie weiß ich für die 6 Platten auch nicht, habe nicht so viele - musst googeln Für WOL musste ich erneut die synoinfo.conf und den shutdown script anpassen Details siehe hier http://xpenology.com/forum/viewtopic.php?f=2&t=665#p3312, beides hat das Nanoboot update nicht überlebt, jetzt läuft es aber wieder.
  4. DSM 5 4458

    mit Deiner Zeile wird der "SN is invalid" nicht mehr angezeigt - danke schön
  5. DSM 5 4458

    Habe das DSM 5.0-4458 Update 2 auf dem HP 54L und bekomme die Fehlermeldung in DS Photo SN is invalid. Gnoboot ist 10.5. Habe schon versucht die menu_alpha.lst zu modifizieren, zusätzlich die vendor Datei passend zu MAC und sn gepatched alles ohne Erfolg. Hat jemand mit dem Update 2 erfolgreich eine Seriennummer eintragen können? Bei mir lässt sich Photo Station nicht aufrufen und im Paket Zentrum steht bei der photo Station läuft, darunter in blau "feedback" und wenn man auf feedback klickt steht dort "SN is invalid".
  6. I didn't do anything special, I just noticed the power consumption went down from 40W to 30W, checked the log file and posted a part of it here because I read hibernation wouldn't work. I have two HDDs installed, and USB stick always plugged in containing DSM. I'm a NOOB so could be I'm wrong, but it looks like the HDD spin down.
  7. My USB stick is always plugged in and mounted: Oct 5 00:19:09 scemd: SCEMD: disk 1 wake up from hibernation Oct 5 00:19:22 scemd: SCEMD: disk 3 wake up from hibernation Oct 5 00:19:22 scemd: write to uart2 error, error=(5)Input/output error Oct 5 02:19:26 scemd: SCEMD: disk 1 wake up from hibernation Oct 5 02:19:26 scemd: write to uart2 error, error=(5)Input/output error Oct 5 02:19:26 scemd: SCEMD: disk 3 wake up from hibernation Oct 5 03:31:17 scemd: SCEMD: disk 1 wake up from hibernation Oct 5 03:31:21 scemd: write to uart2 error, error=(5)Input/output error Oct 5 03:31:29 scemd: SCEMD: disk 3 wake up from hibernation Oct 5 04:19:26 scemd: SCEMD: disk 1 wake up from hibernation Oct 5 04:19:26 scemd: SCEMD: disk 3 wake up from hibernation Oct 5 04:19:26 scemd: write to uart2 error, error=(5)Input/output error Oct 5 06:19:10 scemd: SCEMD: disk 1 wake up from hibernation Oct 5 06:19:22 scemd: SCEMD: disk 3 wake up from hibernation Oct 5 06:19:26 scemd: write to uart2 error, error=(5)Input/output error Oct 5 07:47:44 scemd: write to uart2 error, error=(5)Input/output error Oct 5 07:47:44 scemd: SCEMD: disk 3 wake up from hibernation Oct 5 07:47:53 scemd: SCEMD: disk 1 wake up from hibernation looks like my HDDs spin down