Ollie_B_2000

Transition Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ollie_B_2000

  • Rank
    Newbie
  1. HP N54L Microserver - Getting Everything Working

    I tried in the front and rear ports and the UPS is listed in the NUT compatibility list so theoretically should work, also I plugged the UPS into my PC and it detected and installed straight away. I still figure it's simply something I'm doing wrong , might have to get a USB card and see if that helps. Thanks for the assistance by the way.
  2. HP N54L Microserver - Getting Everything Working

    I tried changing the driver in ups.conf using SSH which worked to change the driver, however before that when using "cat /proc/bus/usb/devices" to try and detect it I get the following: XPEnology> cat /proc/bus/usb/devices T: Bus=03 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 4 B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0 D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1 P: Vendor=1d6b ProdID=0002 Rev= 3.02 S: Manufacturer=Linux 3.2.30 ehci_hcd S: Product=EHCI Host Controller S: SerialNumber=0000:00:16.2 C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms T: Bus=02 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 5 B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0 D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1 P: Vendor=1d6b ProdID=0002 Rev= 3.02 S: Manufacturer=Linux 3.2.30 ehci_hcd S: Product=EHCI Host Controller S: SerialNumber=0000:00:13.2 C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms T: Bus=02 Lev=01 Prnt=01 Port=02 Cnt=01 Dev#= 2 Spd=480 MxCh= 0 D: Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1 P: Vendor=090c ProdID=1000 Rev=12.19 S: Manufacturer=USB S: Product=DISK 2.0 S: SerialNumber=848PVWHXAXP8SH2F C:* #Ifs= 1 Cfg#= 1 Atr=80 MxPwr=100mA I:* If#= 0 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=usb-storage E: Ad=81(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms E: Ad=02(O) Atr=02(Bulk) MxPS= 512 Ivl=31875us T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 5 B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0 D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1 P: Vendor=1d6b ProdID=0002 Rev= 3.02 S: Manufacturer=Linux 3.2.30 ehci_hcd S: Product=EHCI Host Controller S: SerialNumber=0000:00:12.2 C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms I just see ehci mentioned which was leading me to believe ohci wasn't available but I could be mistaken.
  3. HP N54L Microserver - Getting Everything Working

    Unfortunately this didn't work, I kinda failed at the first hurdle as my UPS isn't even detected. I'm suspect that OHCI isn't installed even though I followed the instructions from totalnas to use the 1.2 repack USB which should apparently give me support.
  4. HP N54L Microserver - Getting Everything Working

    Trantor's 1.2 has the required USB modules, meaning you can connect a USB UPS unit and set it up (if it is supported, I don't have a list of them). I'm also having an issue with my microserver detecting my APC SmartUPS 1500 via USB, I'm updated to the 1.2 repack but still no joy. I've seen somewhere that it should be supported so not sure where to go with this. If you find any resolution to this Dadudeondacouch then I would be ecstatic.