Ollie_B_2000

Transition Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ollie_B_2000

  • Rank
    Newbie
  1. Ollie_B_2000

    HP N54L Microserver - Getting Everything Working

    I tried in the front and rear ports and the UPS is listed in the NUT compatibility list so theoretically should work, also I plugged the UPS into my PC and it detected and installed straight away. I still figure it's simply something I'm doing wrong , might have to get a USB card and see if that helps. Thanks for the assistance by the way.
  2. Ollie_B_2000

    HP N54L Microserver - Getting Everything Working

    I tried changing the driver in ups.conf using SSH which worked to change the driver, however before that when using "cat /proc/bus/usb/devices" to try and detect it I get the following: XPEnology> cat /proc/bus/usb/devices T: Bus=03 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 4 B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0 D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1 P: Vendor=1d6b ProdID=0002 Rev= 3.02 S: Manufacturer=Linux 3.2.30 ehci_hcd S: Product=EHCI Host Controller S: SerialNumber=0000:00:16.2 C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms T: Bus=02 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 5 B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0 D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1 P: Vendor=1d6b ProdID=0002 Rev= 3.02 S: Manufacturer=Linux 3.2.30 ehci_hcd S: Product=EHCI Host Controller S: SerialNumber=0000:00:13.2 C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms T: Bus=02 Lev=01 Prnt=01 Port=02 Cnt=01 Dev#= 2 Spd=480 MxCh= 0 D: Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1 P: Vendor=090c ProdID=1000 Rev=12.19 S: Manufacturer=USB S: Product=DISK 2.0 S: SerialNumber=848PVWHXAXP8SH2F C:* #Ifs= 1 Cfg#= 1 Atr=80 MxPwr=100mA I:* If#= 0 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=usb-storage E: Ad=81(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms E: Ad=02(O) Atr=02(Bulk) MxPS= 512 Ivl=31875us T: Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#= 1 Spd=480 MxCh= 5 B: Alloc= 0/800 us ( 0%), #Int= 0, #Iso= 0 D: Ver= 2.00 Cls=09(hub ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1 P: Vendor=1d6b ProdID=0002 Rev= 3.02 S: Manufacturer=Linux 3.2.30 ehci_hcd S: Product=EHCI Host Controller S: SerialNumber=0000:00:12.2 C:* #Ifs= 1 Cfg#= 1 Atr=e0 MxPwr= 0mA I:* If#= 0 Alt= 0 #EPs= 1 Cls=09(hub ) Sub=00 Prot=00 Driver=hub E: Ad=81(I) Atr=03(Int.) MxPS= 4 Ivl=256ms I just see ehci mentioned which was leading me to believe ohci wasn't available but I could be mistaken.
  3. Ollie_B_2000

    HP N54L Microserver - Getting Everything Working

    Unfortunately this didn't work, I kinda failed at the first hurdle as my UPS isn't even detected. I'm suspect that OHCI isn't installed even though I followed the instructions from totalnas to use the 1.2 repack USB which should apparently give me support.
  4. Ollie_B_2000

    Kernel HIJACK

    Hi, Change the USB pendrive for another one. Install in the new pendrive the 1.2 repack. After boot, you have the new version with OHCI support. So the changes I need take place on the boot USB as opposed to the .pat file or do I have to now do another step as I still don't seem to have OHCI support , is there a command I can run to check if it's working?
  5. Ollie_B_2000

    HP N54L Microserver - Getting Everything Working

    Trantor's 1.2 has the required USB modules, meaning you can connect a USB UPS unit and set it up (if it is supported, I don't have a list of them). I'm also having an issue with my microserver detecting my APC SmartUPS 1500 via USB, I'm updated to the 1.2 repack but still no joy. I've seen somewhere that it should be supported so not sure where to go with this. If you find any resolution to this Dadudeondacouch then I would be ecstatic.
  6. Ollie_B_2000

    Kernel HIJACK

    Possible breakthrough I've just found 2 images in my downloads and think I've possibly installed "DS3612xs_4.2-3211_x64_Microserver-20130612.img" instead of the 1.2 repack sitting next to it, is there anyway to check this? If it turns out I haven't installed the 1.2 version is there a way to update to this version or should I follow your instructions for OHCI support you posted towards the start of this thread? Reagards
  7. Ollie_B_2000

    Kernel HIJACK

    Ah, well thanks for the update anyway. Doesn't look like I have found my answer after all, I shall have to start a new topic regarding this.
  8. Ollie_B_2000

    Kernel HIJACK

    I was just wondering if these modifications, specifically number 4, would work on the latest release of DSM (4.2 3211 v1.2) on a HP micro server. I'm guessing this a silly question however I wanted make sure before making any changes. Also thanks to everyone who's contributed in this thread especially totalnas, hopefully I will finally be able to get my UPS detection problem resolved.