sandyring

HP Microserver gen 8 stuck in migration recovery loop

Recommended Posts

I hope someone can help me here, I've done quite a bit of searching, tried some things, but nothing has worked.

 

Firstly, I've got a HP Microserver gen 8 which was running 5.2, I followed this tutorial:

 

 

All was going well until I got to part 9:, essentially during an attempted migration it's appears to be stuck in a loop:

 

Welcome back with the recover button, you click the recover button, the server reboots, but you find yourself stuck in a loop back at exactly the same recover screen 5 mins later....

 

 

 

Share this post


Link to post
Share on other sites

No real idea if this will help ... but have you tried at step 7 selecting the reinstall option ?

 

When i did my Gen 8 I followed the same tutorial. I dug out the PID and VID and SERIAL and Network MAC from the old 5.2 boot loader usb stick

 

Another thing you might try is to have a spare HDD installed as the only drive, and try and do an install to that.

If that were to work, you could just drop in your other drives a couple at a time and let DSM do an upgrade on each drive

 

 

Share this post


Link to post
Share on other sites

thanks huxmut, I did try the reinstall and force install, but still in a loop.

 

Good idea re the old pid and vid though, will try that!.

 

Would dropping in the other drives loose the data though?

 

 

Edited by sandyring

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now