Sign in to follow this  
tibiv1900

[SOLVED] Checking Quota message

Recommended Posts

Hi guys. I'm using esxi 5.5 with DSM 5.2. The disks are passed with RDM. I have a 4GB x 4 array. As i needed more space, i plugged in one more 4GB drive. DSM saw it, and it started to add it to the synology hybrid raid. All well, only that in the process it started becoming very very sluggish. To the point where even the web interface stopped responding. I cold restarted the entire server, it started, i stopped all the processed like download station and deluge, iscsi drives, to use as little as possible the disks. It stayed for more than an hour at 0.13% checking consistency. And the web interface stared to crap out again. I cold reboot the entire thing again, and when it booted it said that one of the drives is failed, with the web interface again crapping out in a short while. Again cold restared everything, and the last time it stopped loading the entire DSM, not loading to the part where it asks for the username login on the console. And Synology Assistent's status was: Checking Quota. Ok, reasonable,...i did cold restart it for a few times to many. But the thing is, this was all last friday. So after 1 entire week of running 24/7 it's still in the same state. Checking quota. I realize that it takes time, but 1 week i believe is reasonable enogh. There are now 5 x 4GB drives rebuilding. I hope it's rebuilding :razz:

Strangely i gave it 4 CPUs at 3,4Ghz, and esxi reports it is using only 1 at full load, the other ones are idleing.

Did any of you guys run into similar situations? How long should i expect to wait before really starting to worry?

Share this post


Link to post
Share on other sites

It appears that i had 2 faulty HDDs. And when it tried to expand the volume by one more HDD it got stuck in the rebuild process, and that is the reason it kept on hanging. Thank God for Backups :smile:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this