Jump to content
XPEnology Community

You cannot login to the system because the disk space is full currently - what can I do? SSH enabled but permission denied. Telnet not enabled.

Recommended Posts

Hi Guys,


My custom built i3 10th gen box works fine for about two years - until Thursday. I want to log in to my NAS, but received the following message: You cannot login to the system because the disk space is full currently. SSH enabled, but permission denied. All file services (SMB, FTP, Plex, Sync files app) down after restart - but before restart, everything worked fine, except the login to DSM via browser.

I found the following comment and the tutorial, but I'm a fully Linux noob.

I tried to read the instructions for mdadm , but I'm afraid I'll completely brick the system. I booted an Ubuntu live pendrive, I see my drives using the commands in the tutorial. However, I don't know how to proceed. I have four 3.6Tb drives, SHR-2 filesystem, I have sda, sdb, sdc, sdd, sde, sdf drives. I know I need to do something with /dev/md0 on all first partitions.

Can someone please write me a complete step-by-step tutorial? Or can you suggest me another way to take back the control?

Thank you!!!




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...