Jump to content
XPEnology Community

I messed up. Any way to fix it? (please help)


Recommended Posts

TLDR: Had 4 drives running just fine.  Tried adding more, can't get 4 to show up again.



Long version:
I'm running XPE in a VM on proxmox (7.2-4) using TRP 7.1.1-42962 with a DS3622xs+ config.  I have my TRP 20G drive, and 4 14TBs through proxmox SATA.  I followed a video to install, but I can not remember if I manually edited the user_config.json or ran satamap now, when I had it running with 4 drives.


I had 4 drives in 1 pool running great. I can not remember if I had other drives connected to the VM at the time the 4 were running, but if there were drives connected, I did not have them in any pool, and I am wondering could this cause issues with "satamap now"?.  I've tried adding some drives back, tried rebuilding a bunch of times.  1 time I manually changed the user_config to what I thought I had before and it did see 2 of the 4 drives in Synology, but it wanted to rebuild something because only 2 were found, so I shut it down.


commands I'm running from TC image build



./rploader.sh satamap now

./rploader.sh backup now

./rploader.sh build

./rpoloader.sh build ds2622xsp-7.1.1.-42962



When I boot in to Synology, no drives are found.


I attached a pic of what satamap shows.





Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...