Jump to content
XPEnology Community

Unreadable text during boot of arpl or arc


Recommended Posts

Here are pics of what im gettting. I am trying to lead directly from SSD drive. My board its not allowing me to use a usb drive to load. I burned the image to the drive using balena etcher.

I am using the gpu embedded in cpu.

I tried latest arc loader and arpl latest. 

I am doing baremaletal install. Don't know if I need to change something in my bios. 

Initial text of loader can be read and displays as normal, one I select to configure loader and it starts that's when text becomes unreadable. 

Using same SSD in my main PC (AMD Ryzen with a Radeon RX590 gpu) everything works fine. 


My system that im trying to use is:

Ryzen 7 5700G (Using integrated GPU)

ASRock B550M Steel Legend

32Gb DDR

3x 14TB HDD Seagate


This setting was running TrueNAS Scale without any issues. 

This is giving me a hard time, after countless hours doing backup it seems I won't be able to use xpenology after all. 

.Any help will be appreciated, thanks in advance.20230704_131117.thumb.jpg.c665c3d0965548cf3cde1f55adf6c73f.jpg20230704_105306.thumb.jpg.c3567c8598a8ea73f2f66183e98752ae.jpg

Edited by Joewydiart
Link to comment
Share on other sites

  • Joewydiart changed the title to Unreadable text during boot of arpl or arc

OK here's an update. I manage to install the loader. I updated the firmware bios and it worked. Now my problem is that I'm stuck at trying to login using the IP asignated by the loader. I've if I use the find.synology.com it can't find anything in my network. Apparently the loader is finding my network card on my server and assigning an IP. But I can't get passthrough this point. 

I chose DS3622xs+

I am using arpl v1.1-beta2a

Same thing happened with latest Arc arpl. 

So far no one has commented or try to help me here so I will keep trying 

Edited by Joewydiart
Link to comment
Share on other sites

Update: I manage to create the NAS using this version of Tinycore: https://github.com/PeterSuh-Q3/tinycore-redpill

it was provided to me by user gericb and it worked without any issues. Just burned in my ssd and booted and it did everything, I am even using my own mac.

I am running DS3622xs+ DSM 7.2 in an 120gb SSD with 3x 14TB drives on a raid 5 config, I wanted F1 but it seems I need one extra drive for that.

Mods can close this topic as this is solved.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...