Sign in to follow this  
hec

Black Screen on install

Recommended Posts

Hi,

 

I´m trying to install XPEnology in my older computer and when I select install/upgrade, I see "zlimage ... ok" and screen turn to black screen

 

I tried with XPEnoboot 5.2-5644.4 and XPEnoboot 5.2-5967.1 but I get the same error

 

My computer have a MSI 7366 mother board with onboard VGA (NVIDIA MCP73V chipset, nForce 630i) and I tried also with a external vga GeForce 6200 but I get the same result

 

I tried to modify the GRUB with tab from:

 

> /zImage root=/dev/md0 ihd_num=0 netif_num=4 syno_hw_version=DS3615xs sn=B3J4NC1003 vid=0x0EA0 pid=0x2168 loglevel=0 vga=0x305 upgrade=5.2-5644

 

to (remove vga)

> /zImage root=/dev/md0 ihd_num=0 netif_num=4 syno_hw_version=DS3615xs sn=B3J4NC1003 vid=0x0EA0 pid=0x2168 loglevel=0 upgrade=5.2-5644

 

or to:

 

> /zImage root=/dev/md0 ihd_num=0 netif_num=4 syno_hw_version=DS3615xs sn=B3J4NC1003 vid=0x0EA0 pid=0x2168 loglevel=0 nomodeset upgrade=5.2-5644

 

But when modify this parameters I have other error:

 

Loadinf /zImage... ok

early console in decompress_kernel

 

Decompressing Linux...

 

XZ-compressed data is corrupt

 

-- System halted

 

Any idea?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this