Jump to content
XPEnology Community

Black Screen on install


Recommended Posts

Hi,

 

I´m trying to install XPEnology in my older computer and when I select install/upgrade, I see "zlimage ... ok" and screen turn to black screen

 

I tried with XPEnoboot 5.2-5644.4 and XPEnoboot 5.2-5967.1 but I get the same error

 

My computer have a MSI 7366 mother board with onboard VGA (NVIDIA MCP73V chipset, nForce 630i) and I tried also with a external vga GeForce 6200 but I get the same result

 

I tried to modify the GRUB with tab from:

 

> /zImage root=/dev/md0 ihd_num=0 netif_num=4 syno_hw_version=DS3615xs sn=B3J4NC1003 vid=0x0EA0 pid=0x2168 loglevel=0 vga=0x305 upgrade=5.2-5644

 

to (remove vga)

> /zImage root=/dev/md0 ihd_num=0 netif_num=4 syno_hw_version=DS3615xs sn=B3J4NC1003 vid=0x0EA0 pid=0x2168 loglevel=0 upgrade=5.2-5644

 

or to:

 

> /zImage root=/dev/md0 ihd_num=0 netif_num=4 syno_hw_version=DS3615xs sn=B3J4NC1003 vid=0x0EA0 pid=0x2168 loglevel=0 nomodeset upgrade=5.2-5644

 

But when modify this parameters I have other error:

 

Loadinf /zImage... ok

early console in decompress_kernel

 

Decompressing Linux...

 

XZ-compressed data is corrupt

 

-- System halted

 

Any idea?

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...