[solved] HDD not going into sleep mode DSM 6

Recommended Posts



I have running DSM 6 several weeks now without problems, but the HDD sleep/hibernation mode doesn't activate at all. I have a SSD installed as volume 1, so all packages are stored there. The HDD is volume 2 and has only data on it. I set the sleep mode to be activated after 10 minutes, but it never gets activated at all (I activated the protocols). Even at night the drive is spinning, when nothing else is running in my network.

I even removed all packages and deactivated all services. No difference. I don't know what to do anymore. There needs to be some system process accessing the drive permanently, but I don't know how to discover this. Could I somehow monitor which processes are accessing the drive?


My specs:

CPU: Intel Pentium G4400

MB: Asrock H110M-DGS/D3

HDD: WD Red 3tb

SSD: Kingston 64gb

Jun's Loader



Solved the problem, I had a pretty old BIOS on my Mainboard even though I bought it a year ago or so. That old BIOS caused permanent ACPI errors, which were written into the kernel log several times a second. This kept the disk spinning, but with the update this was fixed.

Edited by Guest
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.