Jump to content
XPEnology Community

Xpenology 7.1 and adaptec 3405

Recommended Posts

Hello, maybe I'm a total newbie. I want to build for test needs on an old PC i3 4 generations, on xpenology 7.1, I did everything as I usually did for other soft raids https://xpenology.com/forum/topic/62221-tutorial-installmigrate-to-dsm-7x -with-tinycore-redpill-tcrp-loader/ and installed separate driver extensions from IG-88 ./rploader.sh ext apollolake-7.1.0-42661 add https://raw.githubusercontent.com/pocopico/rp-ext/master /aacraid/rpext-index.json, the installation went without errors, but for some reason the system does not see my raid.
when installing ./rploader.sh satamap now sees the raid, I tried the settings that it offers (SataPortMap=1 and diskidxmap=00), I tried connecting an additional disk to the motherboard, I tried different settings (SataPortMap=11 and diskidxmap=0001) and (SataPortMap=01 and diskidxmap=0001) but my raid is not visible when connecting to xpenology via Synology Assistant.

I've seen conflicting forum threads. someone says that xpenology does not need a hardware raid https://xpenology.com/forum/topic/42354-hard-disk-not-recognized/, and at the same time someone connected it https://xpenology.com /forum/topic/41907-adaptec-asr-71605-dsm-62x-solved-works/.

I would like to find out if a hard raid is possible or is it not supported at all?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...