Recommended Posts

Hello all - I'm a complete NOOB, first off.

 

I recently was given an old server that was not working.  I spent weeks fixing the power unit and the board so that I could start the machine.  The previous owner was running Windows Server, unlicenced.  I want to put on Synology using Xpenology.

 

I have followed the various instructions and created the boot disk and got the to the point where I can view the Synology device with the find.synology.com site.  However, after answering the 2 questions I come to a screen that shows that Synology can not find any hard disks.  I have tried this with DS3615xs and DS3617xs.  I also tried with the DS918 however when I run this I cannot find the device using the find.synology site, therefore assume that the network device is not supported.  

 

The HPE has 2 Intel Xeon CPU E5-2609 0 @ 2.40GHz chips for a total of 8 cores.

The server has 3 Hard drives, in an array, each drive only 450GB in size.  

 

I attach a couple of screenshots from startup and of the Diskstation startup screen before instalation, and the error message.  I have subsequently unplugged the CDRom device as I read on a different thread that this could be an issue, however it did not solve the problem.  

 

If anyone has any ideas I would appreciate the help.  

 

Thank you!

No hard disks.png

20210722_144719997_iOS.jpg

20210723_082141456_iOS.jpg

Link to post
Share on other sites
  • 4 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.