Sign in to follow this  
Giblet

Problem during boot: "Killed"

Recommended Posts

I have been using Xpenology for some time now on my ESXi box.

Trough RDM I map my physical drives to my Xpenology VM

 

So last night I decided to put my ESXi box in a new case and since then my Xpenology won't boot anymore.

Mind you: I did not change ANY hardware apart from the case!

The OS starts to boot and it loads (all?) modules, then it shows the following output:

 

/usr/syno/bin/synocfgen returns 0

Partition version=0

Partition layout is not in Disksation style.

NOT EXECUTE /sbin/e2fsck

Mounting /dev/md0 /tmproot

:: Checking upgrade file [OK]

Killed

 

Screenshot of last output:

https://i.imgur.com/Khmawa7.png

 

Here it hangs and doesn't boot any further

I tried booting in debug mode, but don't have enough knowledge to do anything useful there

I tried booting in install/upgrade mode to the same affect

 

When removing all my RDM disks the problem persists

When removing the virtual disk "disk 0" the problem persists

When removing BOTH virtual disk AND RDM disks I can boot to the install screen

 

I hope someone can help me to get back into my OS

Thanks in advance for any and all help!

Giblet

Share this post


Link to post
Share on other sites

Did you ever figure this out? I am having the same issue but I'm running directly on the hardware rather than esxi. I had an issue similar to this about a month ago but the boot sequence appeared to finish. I reinstalled and it has been solid for about a month until now. The checking upgrade bit makes me think it attempted to update but i know i have auto updates turned off and I didn't tell it to update. Here is a pic of what my boot looks like: https://imgur.com/cOZqrr9

Share this post


Link to post
Share on other sites

hey guys.. i'm running into the same issue :sad: Hyper-V setup, running hyper-v 2012 server core, i have an additional "waiting 2 seconds for synology manufactory device" after all those messages...same issue.

I also have my updates turned off.. mine was running fine till one day the volume got issues and I click on the repair- and Synology ask me to reboot and after reboot it never came back :sad:

 

Hyper-V 2012 setup

Running 5.2 5565.2

debug mode and install/upgrade mode - but all same - gets stuck ... can't console, can't ssh, can't ping..its almost as if it doesn't want to get an IP..

 

Anyone has any solutions for this ?

Share this post


Link to post
Share on other sites

Just posting to help anyone else who might run into this issue...

 

So I manage to get it running again - how?

Install a new Hyper-V instance with Xpenology with just a spare virtual disk just to store the synology OS, then plonk in the hard disk into this and I can see all the volumes again - though config is lost and I keep getting "file system error" which I can't make it go away even though I reboot.

 

Anyone knows how to run the file system error check manually to make this go away? :smile:

Share this post


Link to post
Share on other sites
Sign in to follow this