ejblom

DSM 5.0-4528 on N54L - strange errors?

Recommended Posts

Dear all,

 

So far I have been amazed by the functionality of XPEnology on my new N54L. However, I have a couple errors that occurred. First, my setup:

 

N54L - 4GB RAM

3TB WD Red

32GB USB3.0 for temp (nzb/torrent) folder (formatted using DSM)

 

Nanoboot-5.0.3.2 DSM 5.0-4528 X64

combined with:

DSM 5.0-4528 (Main)

DSM 5.0-4528 Update 1

DSM 5.0-4528 Update 2

 

So far so good. Yesterday, I was busy installing all kinds of tools to enable Couchpotato,NZBDrone etc etc. During the night I decided to scp my old movie folder from an external 1TB WD linked to an Archlinux distrubution running on a PogoplugA. However, after a short while when I checked if everything was still ok, the N54L was unreachable with SSH (I could still ping the N54L). Next morning, I rebooted the system and everything seemed fine again. Next, I removed the external HD and coupled it to the N54L so that I could copy the old movie folder directly. Everything was detected normally and I could browse the disc using the DSM File Station. When I copied a single movie using the File Station from the external USB disc to the internal 3TB disc the DSM reported Volume 1 (the 3TB disc) had crashed!

 

I rebooted the machine and everything seems fine, a quick SMART test didn't reveal anything (I didn't do the complete test, since DSM reported it would take 255 min). So I decided to copy everything using Midnight Commander. I SSH-ed into the machine, and started copying. But that also stopped after a few folder. I did a dmesg:

 

[   27.895788] EXT3-fs (sdu1): error: couldn't mount because of unsupported optional features (240)
[   27.984920] EXT4-fs (sdu1): barriers disabled
[   28.020428] EXT4-fs (sdu1): recovery complete
[   28.032016] EXT4-fs (sdu1): mounted filesystem with ordered data mode. Opts: nodelalloc,synoacl,data=ordered,oldalloc
[   28.440085] findhostd uses obsolete (PF_INET,SOCK_PACKET)
[   28.795789] EXT3-fs (sdv1): error: couldn't mount because of unsupported optional features (240)
[   28.915300] EXT4-fs (sdv1): barriers disabled
[   28.939313] EXT4-fs (sdv1): recovery complete
[   28.939322] EXT4-fs (sdv1): mounted filesystem with ordered data mode. Opts: nodelalloc,synoacl,data=ordered,oldalloc
[   30.624581] init: php-fpm-3rdparty main process ended, respawning

 

I actually had two external HDs attached:

 

backup> mount
/dev/md2 on /volume1 type ext4 (usrjquota=aquota.user,grpjquota=aquota.group,jqfmt=vfsv0,synoacl)
/dev/sdw1 on /volumeUSB2/usbshare type ext4 (nodelalloc,synoacl)
/dev/sdx1 on /volumeUSB1/usbshare type vfat (utf8,umask=000,shortname=mixed,uid=1024,gid=100,quiet)
/dev/sdu1 on /volumeUSB4/usbshare type ext4 (nodelalloc,synoacl)
/dev/sdv1 on /volumeUSB3/usbshare type ext4 (nodelalloc,synoacl)

 

On top of that, the Control Panel won't start anymore. The icon shows up in the top, but it just keeps spinning and doesn't show any output.

Any ideas guys why copying the data is so cumbersome and why the Control Panel isn't showing up?

 

Thanks in advance for any replies.

Share this post


Link to post
Share on other sites