Jump to content
XPEnology Community

I cant get my installation to install on Asus ROG GR6


Recommended Posts

Installation step: DSM installation

Pat file: Tried all combinations of those, even ones in the guides

Loader: Tried all Jun's loaders for DSM 6+, always comes to the same result (stuck on DSM installation)

Specs: Intel i5 5200U, 8 GB ddr3, NVidia GTX 960M, 120GB 2'5 SSD (Asus ROG GR6)

loads into that linux booting screen after the "happy hacking" message: Yes

USB flash tool: Tried Rufus and Etcher and Nautilus's flash tool


None of jun's 6.x loaders have worked for me, i have tried pretty much every single combination of pat files. Am i doing something wrong?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...