Jump to content
XPEnology Community

Xpenology on Dedicated Server, Perfect Working


segator
 Share

Recommended Posts

I managed to install Xpenology in a Dedicated server (OVH) with Proxmox (It's like vmware ESXI) using a public IP (IP Failover)

takes 4 days on, and 0 problems. Reach top speed downloads transfer (in my case 1gbps)

 

The only bad thing is that I receive a lot of brute force and I had to change the port number of most services.

 

If someone is trying the same thing and it fails, I can help;)

 

My server specs

Server Proxmox 3.1-24

8 x Intel® Xeon® CPU E3-1245 V2 @ 3.40GHz (1 Socket)

32gb ram

2x2TB Raid1(on proxmox Host)

1gbps symetric unlimited traffic

physical site ovh france roubaix

45€/Month

 

VM Xpenology

1 vcpu(kvm64)

2 gb ram

NB_x64_5031_DSM_50-4493_Xpenology_nl.iso(IDE Virtualization primary)

1.8Tb qcow2(IDE virtualization secondary)

Virtual Eth(Virtio paravirtualized) with virtual mac address provided by OVH to allow IP failover

 

the VM is not necessary to mount any kind of RAID as I protected by the dedicated server raid

 

Greetings!

Link to comment
Share on other sites

  • 4 months later...

First you need to put your ETH VM on NAT mode, proxmox asign IP like 10.0.2.15

on your proxmox server you need to forward port 5001 to 10.0.2.15:5001

Now you can connect with your Host IP server and you will see the synology assistant, when installed you need to enter with ssh and change your IP to your IP failover.

 

Now stop your VM and change to VMBR0.

 

It's Done.

 

Sorry for my bad english.

Link to comment
Share on other sites

  • 1 year later...
First you need to put your ETH VM on NAT mode, proxmox asign IP like 10.0.2.15

on your proxmox server you need to forward port 5001 to 10.0.2.15:5001

Now you can connect with your Host IP server and you will see the synology assistant, when installed you need to enter with ssh and change your IP to your IP failover.

 

Now stop your VM and change to VMBR0.

 

It's Done.

 

Sorry for my bad english.

 

@segator

 

I am unable to create a machine and it works.

I have a dedicated at OVH with Proxmox and other ip failover.

You could spend manually link in Spanish so that it can start ?, I've seen you speak Spanish.

Link to comment
Share on other sites

 Share

×
×
  • Create New...