ukjamesh

[SOLVED] Configuration lost please help...... DSM 4.3 HP40l

Recommended Posts

Hi all,

 

I've been running xpenology 4.3 3810(i think) for about 5 months and it's been perfect for what I need... I've been streaming films from Plex, storing photos/videos from holidays/family stuff, Recording CCTV, using it as an iSCSI target for my vSphere cluster...

 

I've been literally a click away from ordering a genuine Synology for a couple of weeks based on my xpenology experience... and the little voice in the back of my head telling me its not a genuine box, it may fail, you may loss all your data...

 

Anyway, today I decided to upgrade one of my vSphere hosts and re-cable everything. This meant powering off the Xpenology server, which I did. Once I'd finished the cabling I powered it back on to find I couldn't contact any of the IP addresses assigned to the box... after messing around for about 2 hours I finally decided to plug a monitor in... I tried to log into the console but it wouldn't accept the password... I tried every password I could think of, and none of them worked.

 

At this point I couldn't think else to do so I hard powered it off and powered it on again... This time by scrolling back up the console window I noticed the interfaces where all set to DHCP and one was assigned an address from my router. The others were assign apipa addresses.

 

This is when I found myself looking at the Synology Assistant page which a status of 'Configuration lost'... :sad: I feel a little bit sick thinking about it... I've got about 2TB of data I REALLY REALLY don't want to lose. Typically over the last couple of days I've been looking at cloud backup options as well... bit late now...

 

I don't want to go any further just in case I make it worse if possible...

 

HARDWARE

HP Microserver n40l

8GB RAM

16GB usb pen - (OS installed)

6 x 1TB SATA

1 x single port nic

1 x dual port nic

 

SOFTWARE

Xpenology DSM 4.3 3810

 

==================================================

So my question to the experts out there is it recoverable???

==================================================

 

Thanks for reading

 

James

Edited by Guest

Share this post


Link to post
Share on other sites

For anyone else that experiences this, all may not be lost...

 

In my case there was no need to completely panic. I done some searching on the Synology forums and came across a few posts where people had the same issue as me.

 

The term configuration lost from what I can tell literately means the 'Configuration is lost' not the data. Based on what I had read on the Synology community forums I re-installed the DSM using the original PAT file I used using the Synology Assistant. During the install the 'Formatting Data Partition' was greyed out and skipped :smile:

 

So now the box is back up but there is no configuration at all... all my configured apps are gone... but the most important thing is my Data is there :smile:

 

I don't know how the underlying software raid works but when I saw the configuration lost message I expected the raid to be knackered... I'm using SHR if it makes any difference.

 

Anyway I'm a very happy man now :smile:

 

Now it's time I add some sort of backup solution :lol::lol::lol:

 

Hope this helps someone

 

James

Share this post


Link to post
Share on other sites