Jump to content
XPEnology Community

ESXi running on IBM X3650 M4 Networking Problem


Wizengamot
 Share

Recommended Posts

Here is the guide I have been using.

 

I am using the files referred to in the Tutorial.

1.  It refers to the VMDK file from the DS3615xs 6.02 Jun's Mod V1.01

2.  It refers to two options for the IMG file, I am using the DS3615_6.2 image file.

3.  I have modified the IMG file using Notepad++ and OSFMount as per the instructions.  In my case I have 4 NICs, so I put those into the GRUB.CFG file.  Using a serial for a DS3615.

4.  Configured the VM exactly as the instructions said to do so. 

5.  The adding of the second disk was a bit unclear so I created a second disk of 500GB, Thick Provisioned, lazy zeroed.  I believe the writer of the Tutorial meant for many disks to be added, but I only added 1.  The idea being that more can be added later on as needed.

 

I got right up the point where I see the Command Line screen as per the instructions.  The black screen that says to visit find.synology.com.  This website cannot find anything at all.  So I promptly downloaded Synology Assistant.  This is where things get weird.  The assistant DOES find a synology on the network.  Everything matches, the MAC I assigned, The Model I am installing, Serial Number given, but the IP address of the unit is 192.168.1.156. 

 

image.thumb.png.2f6ac3f81355de8d32cde05d141c086c.png

 

This is very very odd, because while the IBM x3650 M4 has 4 nics in it, only one is connected to a wire right now and it is only (theoretically) able to use 192.168.88.1 - 192.168.88.254 (this is according to the VLAN 0 configuration in ESXi.

 

So.... I try to install DSM onto the found Disk Station.  It asks for the PAT file and I give it the PAT that I grabbed which in this case is DSM_DS3615xs_23739 which I got from synology under the 6.2 folder. 

image.thumb.png.9f7908439acac43de7ff2fa0057dddaa.png

 

I got 6.2 because I was using the 6.2 bootloader.  The "odd" file out is the VMDK from the zip file and it could well be a VMDK from 6.02. (see point #1).

 

During the installation it recommends that I use Manual Network settings and suggests an address in the 192.168.88 subnet.  When I attempt to use ANY address in this subnet it tells me that the

address is in use.  (It is not).

 

image.thumb.png.91d0ff52a5a2cfc24902dc9a0468543d.png

 

image.thumb.png.a4c1da0ef971594ff448132968ed14b2.png

 

 

 

I moved on to letting it use DHCP for networking and tried to run the install again.  It failed right after applying the network with the message:

 

image.thumb.png.2d0b4f68ce28ba67713f9f873542e672.png

 

 

 

 

The big question is this.  How on earth can this VM get an address of 192.168.1.156 when the VLAN 0 says the only discoverable addresses are the range of 192.168.88.1 - 254?  I think this is the root of the problem and I so far have not found a way around it. 

 

Thanks for your help in advance.

 

B

 

Link to comment
Share on other sites

Yes.  I checked using Linux to determine what the MAC was on each NIC.  Not sure how to do this using ESXi but I was playing around with ProxMox earlier and I had the MAC addresses from when I tried this same procedure using PROXMOX.  I did not even get this far on ProxMox and I found that ESXi had more information so I switched.

Link to comment
Share on other sites

This is now working.  There was a problem with the network that was fixed.  Many thanks to Luchuma for their comment because it prompted me to look further into the networking and I found the issue as a result.  Did not find a way to mark their post as answer.

Edited by Wizengamot
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...