CompShop

Problem running shell on supermicro server including 24 disks

Recommended Posts


Hello! Please forgive my bad english.

We have the SC846 Supermicro server chassis on the X8SIL-F mainboard with Xeon X3430 2.4GHz processor, 8 gb DDR3 memory. The basket on the 24 * 2000gb disk is connected through the controller LSI 9211-4i

It was possible to launch this hardware only on the Jun's Loader v1.03b DS3615xs platform, changed the Vid and pid flash drives, the serial took from the generator https://xpenogen.github.io/serial_generator/index.html everything else was by default.
Recommendations followed https://www.youtube.com/watch?v=2PSGAZy7LVQ and https://hedichaibi.com/fix-xpenology-problems-viewing-internal-hard-drives-as-esata-hard-drives/ by editing configuration Files managed to include all 24 drives. Created a raid and it worked until the system was turned off for several days without problems. I rebooted and my server did not appear on the network, and the Assistant offered a migration ... I agreed and received back 12 disks and a damaged raid. After analyzing the reasons, I found out that the default configuration of /etc.defaults/synoinfo.conf was in the original configuration, and /etc/synoinfo.conf remained with my settings. If I correct again the default config, it offers migration again.
I ask for help, I haven't been able to do anything for a week. Thank you!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.