JimW

Trouble with DSM 6 install

Recommended Posts

I'm working from these instructions:

 

https://github.com/XPEnology/JunLoader/wiki/Installing-DSM-6.0-Bare-Metal

 

I've created a flash drive boot loader and the box I'm working with boots to the waiting screen successfully. I then tried the web assistant and it can't find the synology station. I downloaded the synology assistant PC app and it does find the new station on my network. The instructions referenced above simply say at that point, "start the installation wizard". However I don't see that anywhere in the assistant and the status column shows "ready" instead of an installation message. I tried connecting, but I can't get past the login screen probably because it's actually not really installed yet with the .pat file I downloaded.

 

What am I doing wrong?

 

Thanks

 

Share this post


Link to post
Share on other sites

I realized that I had the 5.2 version of the assistant installed and I'm trying to install the DSM_DS3615xs_8451.pat file per the instructions. I uninstalled that and got a more recent copy of synology assistant:

 

Capture.JPG.5894ffe0e0eaf81638d92fc3793e5cdc.JPG

 

But unfortunately no change. The status column still reads ready even though I haven't installed anything yet. I've only booted to the boot loader screen on the flash drive and the box is on the waiting screen of the boot loader. Here's what my assistant screen looks like:

 

Capture.thumb.JPG.1fe58e4b4b33d0dcea5d3d0f26f84acb.JPG

 

As you can see the status column reads "Ready" even though nothing is installed yet. I found some documentation in the assistant. Here's the status table:

 

Capture.JPG.c31b9e8c4ab24f01fd6b3e1e7f034ab9.JPG

 

Apparently from the documentation I should be seeing "Not Installed" and then the assistant would let me double click the entry for my discovered station and start the installation wizard. Since it's showing "Ready" there's no way for me to actually install. 

 

Has anyone run into this? How do I get it to show "Not Installed"?

 

Thanks

 

 

Share this post


Link to post
Share on other sites

If anyone's interested...

 

Turns out someone had already been playing around with setting this up as a NAS. I wiped the drives, completed the build, and synology assistant found the station with the boot loader no problem. This time it had "not installed" listed in the status section and there was an "install" option in the right click menu. 

 

DSM successfully installed!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now