fatgrass2006

Members
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About fatgrass2006

  • Rank
    Newbie
  1. fatgrass2006

    add new synology 1 licencse to surveillance station ?

    Hi Those with valid and purchased serial numbers can try this: 1. Install ver 7.0-3762.spk (remove existing versions first) 2. Activate and add your valid key 3. Simply let Packager Installer Update Surveillance Station to the latest release This worked for me
  2. fatgrass2006

    add new synology 1 licencse to surveillance station ?

    Hi I have exactly the same problem, I have tried: 1. changing DNS settings to google 8.8.8.8 for Network IP - no change same error, "Connection failed.Please check your network settings". 2. From static to DHPC - no change same error, "Connection failed.Please check your network settings". All help appreciated
  3. fatgrass2006

    [FIXED] XPEnoboot 5.1-5055.1 - Error: No valid Patch found

    Good news - take some snapshots on of the vm
  4. fatgrass2006

    [FIXED] XPEnoboot 5.1-5055.1 - Error: No valid Patch found

    Hi From the Web Gui - I always use migrate to preserve my settings then simply apply the .pat From the link - viewtopic.php?f=2&t=5932 Are you sure you are made these changes then rebooted the vm? 3、press key "i" then change minorversion="1" and buildunumber="5021" <--not "5022"
  5. fatgrass2006

    [FIXED] XPEnoboot 5.1-5055.1 - Error: No valid Patch found

    Hi I unmounted the boot img vmdk from the vm (it was probably on 5.2 - because it auto updated?, forgot to change settings in Synology!) - so downloaded a fresh copy of 5.1-5055.1 boot (removed existing vmdk and added new vmdk to vm), start vm, logged in through vm console with root and password and made the changes highlighted in the link. Rebooted and the Synology "updated" all the files - then simply apply the .pat file. VM is running on VSphere 6 on a Lenovo TS440
  6. fatgrass2006

    [FIXED] XPEnoboot 5.1-5055.1 - Error: No valid Patch found

    Hi I had a similar issue, please see - viewtopic.php?f=2&t=6089 Hope this helps
  7. fatgrass2006

    Upgraded VM to 5.1.-5055.1 - issue? [SOLVED]

    ***Resolved*** Used downgrade method - viewtopic.php?f=2&t=5932 Then back to 5.1-5055.1 Thanks all
  8. fatgrass2006

    Upgraded VM to 5.1.-5055.1 - issue? [SOLVED]

    Tried to apply the 5.1-5501.1 through the Synology GUI (Manual DSM) - its fails and says... Fails at 22% - Unable to perform DSM update because this DSM is an older version
  9. fatgrass2006

    Upgraded VM to 5.1.-5055.1 - issue? [SOLVED]

    Thanks for the reply - appreciated Regarding - "but hadn't upgraded the firmware DSM. Soon as I upgraded DSM, they went away" My Synology GUI says - Current DSM version - DSM 5.1-5055 DSM Date: 2015/05/12 Is there a way I can force the DSM upgrade again? I tried to run the upgrade/update option on boot up - still get those errors. I also tried to go back to 5.1.-5022.x and apply the .pat file - wouldnt recognise the .pat file
  10. Hi I recently upgrade my VM from 5.1-5022.3 to 5.1-5055.1 using the new VMDK and .pat file On boot I receive these messages (see pics) https://imgur.com/yguRDuN,QwikpSo https://imgur.com/yguRDuN,QwikpSo#1 Xpenology is work ok - no issues, should I be worried? All help and advice appreciated Thanks