berzerker

Transition Members
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About berzerker

  • Rank
    Newbie
  1. berzerker

    Updating to a new .img??

    fixed using this guide; viewtopic.php?f=2&t=3339&start=30
  2. berzerker

    Updating to a new .img??

    here is my log http://i.imgur.com/p7hKEAD.png
  3. berzerker

    Updating to a new .img??

    ok guys heres whats happening image 1 - shows i have all 6 drives online and ready to expand http://i.imgur.com/Q8edrCX.png image 2 - I goto expand the volume http://i.imgur.com/rOJ3GBw.png image 3 - DSM goes to expand http://i.imgur.com/TBJ6XAG.png image 4 - (happens seconds after image 3) Shows the storage manager again reporting I can expand http://i.imgur.com/yrT4UR8.png its a constant loop of this I am now running the test image and the latest updated DSM 5.1-5022 Update 2 can anyone help me, im actually contemplating nuking this whole install and building a 6 drive array from scratch rather than expanding
  4. berzerker

    Updating to a new .img??

    ok i have tried the new test image and unfortunately it hasn't fixed my issue has anyone else had a similar problem?
  5. berzerker

    Updating to a new .img??

    diverge - ill give this ago the array is still there and healthy now as I let it rebuild over night it is showing all 6 disks as present fingers crossed this test image fixes my issues
  6. berzerker

    Updating to a new .img??

    Hi guys, im new to xpenology im currently running a HP Microserver N40L it has been flashed with a modified bios and ive upgraded the ram to 8gb. I recently installed xpenology (DSM-5.0-4493) it has been running great with 5x 4TB hard drives in SHR, I needed a bit more space so I purchased another 4tb drive and went to expand my array this seemed to be going ok it reached 100% but my storage did not increase, i unplugged the new drive and my array went from healthy to degraded i then plugged the drive back in and allowed it to rebuild I thought this was odd it appears all 6 drives are working together as an array. I have done some research and it turns out some DSM releases had known issues with expanding a SHR array I found a post linking to a test image; viewtopic.php?f=2&t=5233&start=20 I have downloaded this XPEnoboot_DS3615xs_5.1-5022.2-215c67d.img Is there a guide covering how to update to this .img file i'm extremely cautious of loosing my data (nothing I don't already have backed up but copying 14TB back onto the unit would be an annoyance) is it as simple as copying the .img file to a usb stick using Rufus and proceeding forward?