Benedict

Transition Members
  • Content Count

    14
  • Joined

  • Last visited

Everything posted by Benedict

  1. No luck with default loader. Can't seems to detect synology in my network. Port have activity but router is not showing any IP for synology.
  2. Any help on the installation steps? Do I need to format the data disk before the installation?
  3. Hi guys, Not sure which part that i did wrong or miss out, I'm unable to detect my synology after it boot to Jun's loader. Here are the steps that i perform, any help will be deeply appreciated. Used Jun's loader - v1.04b (DS918+) Replaced grub.cfg VID (USB), PID (USB), S.no.(No change), MAC (Systemboard MAC) Replaced the following extra.lzma/extra2.lzma from extra.lzma/extra2.lzma for loader 1.04b ds918+ DSM 6.2.3 v0.13.3 Replaced the following zImage and rd.gz from "DSM_DS918+_25426.pat" Write to thumbdrive. I manage to boot to Jun
  4. Hi all, Thanks for the info. Please see below output, can advise if it's supported? Where do i get the list of NIC that are supported? 00:1f.6 Class 0200: Device 8086:0d55
  5. Hi IG-88, I have the output for ispci. I used Truenas shell to get the output thou. is my NIC supported? root@truenas[~]# lspci 00:00.0 Class 0600: Device 8086:9b63 (rev 03) 00:02.0 Class 0300: Device 8086:9bc8 (rev 03) 00:08.0 Class 0880: Device 8086:1911 00:14.0 Class 0c03: Device 8086:a3af 00:14.2 Class 1180: Device 8086:a3b1 00:16.0 Class 0780: Device 8086:a3ba 00:17.0 Class 0106: Device 8086:a382 00:1d.0 Class 0604: Device 8086:a398 (rev f0) 00:1d.2 Class 0604: Device 8086:a39a (rev f0) 00:1f.0 Class 0601: Device 8086:a3da
  6. Hi IG-88, Thanks for your reply. I'm using 1.04b ds918+ loader. I have used OSFmount to change the VIP,PID and MAC on the grub file. Kept the sno as default. Copied extra.lzma/extra2.lzma for loader 1.04b ds918+ DSM 6.2.3 v0.13.3 and burn it to USB. I also tried to copy the zImage and rd.gz from "DSM_DS918+_25426.pat I'm still unable to detect xpenology. Is it due to my NIC is not supported? I'm trying to get my pci vid/pid now. Any advise?
  7. Hi, would like to ask for some help regarding the installation of DSM for MSI H410I PRO WIFI & I3 10100. I was using DSM 6.1 previously and it crash so i upgraded to the above hardware. I'm having issue detecting the hardware, unable to find synology using synology assistance. I have follow the guide and change the VID (USB Drive), SID(USB Drive), Sn(USB Drive) and mac address(motherboard NIC). Is there anything that i miss out. I have also try to replacing the extra.lzma/extra2.lzma from below thread. Anyone can point me to the correct direction? Many
  8. Hi Guys, I need some help on the connection to external network. I want to access DS File and DS Photo when I'm outside. I have manage to add a DDNS (No-IP) to my box and the status of the DDNS is normal.But when i try to access the DDNS host from another network I'm unable to. Anyone can help me out? I'm not very sure how does the DDNS work. I have set up the router to free up those port 80, 5000, 5001 and unblock the firewall for those ports.
  9. I manged to resolve my 4th HDD issue. the 4th HDD is on GPT Proactive partition. need to clean the HDD. Btw, since i can't create quickconnect ID, how do I access my box from outside? Understand that i need to use DDNS. But i'm not quite sure how does it works. Is there any guide in this forum that I can take a look? Can't find much on the ddns stuff
  10. Thanks for your verification. I will try to check on bios and system. Thanks a lot..
  11. I'm currently outside so can't take a screenshot. Just to check if i have 4 x 2tb HDD install in the system, after i install DSM i should be able to see and use all 4 HDD am I right? or 1 of the HDD will be used to install DSM and the HDD will not be available?
  12. Hi, I just managed to install DSM on my DIY Nas. But I have a question. I installed 4 HDD into my NAS, but in the DSM I only see 3 HDD. May I right to say that the DSM is installed in 1 of the HDD and the HDD is unable to be used?
  13. Hi guys, I'm new to this forum and to Xpenology. Would need some help here as I'm building my own NAS with DSM. the sticky shows that the DSM 5.0.4418 is in beta. May I know which is the latest stable version that I can install on my NAS for DSM5 and where do I get it? Is this the Link? http://ukdl.synology.com/download/DSM For installation i just need to follow the sticky thread am I right? Is it the same for all version?