igorek24

New Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About igorek24

  • Rank
    Newbie
  1. igorek24

    Help with sysinfo.conf?

    I've seen this post, can someone help me to calculate this values (internalportcfg, esataportcfg, and usbportcfg) please?
  2. igorek24

    Help with sysinfo.conf?

    Hi all, I'm currently working on a new build and I need some help. I have 8 port sata on bord, two PCIe sata ports, two PCIe msata SSD's, two on-board USB 2.0 ports and 4 USB 3 PCIe ports. Now, my question is how do I make all this work? When I don't have any PCIe cards plugged in, everything works just fine (I mean 8 on-board sata ports) and I have 4 empty hard drive slots showing up in GUI, but when I insert PCIe cards, tree of my drives connected to internal ports show up as external. Any help would be appreciated.
  3. igorek24

    Login Incorrect

    It doesn't have a default password. You need to set it up. Go to http://find.synology.com/, it will find you XPEnology and just follow the wizard. If you already setitup, shut it down, remove all the drive (ONLY IF YOU DON'T HAVE ANY DATA ON YOU DRIVE) and start it, then go to http://find.synology.com/.
  4. igorek24

    Help removing empty slots in GUI

    Hi all, I'm building new XPEnology NAS and came across this problem, 4 slots are shown empty. I have 4 on-board SATA ports and Dell H310 ( flashed with IT firmware) with 8 ports. I have 2 SSDs plugged in to 2 On board ports and 8 HDDs in to H310 and only 2 SSDs with 6 HDDs are showing up in gui. I tried one of my older motherboard and all of them showed up. How can I disable this 4 empty slots? I did add "rmmod=ata_piix" to my syslinux.cf that removed additional 2 empty slots ( Ihad total of 6). My MANU LABLE: kernel /zImage rmmod=ata_piix ihd_num=0 netif_num=4 syno_hw_version=DS3612xs sn=B3J4N01003 vid=0x0EA0 pid=0x2168 loglevel=7 vga=0x305 debug console=ttyS1,115200 My Motherboard: BIOSTAR Hi-Fi H81S2