Franeck59

Members
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Franeck59

  • Rank
    Newbie
  1. Franeck59

    Perte de connexion xpenology dsm sur N54L

    Hello ! Après changement de l'alim et de la carte mère. Le serveur est opérationnel !! Il tourne sans problème depuis 22h30... Merci pour votre aide.
  2. Franeck59

    Perte de connexion xpenology dsm sur N54L

    J'ai acheté le serveur chez miniprice via priceminister. J'ai contacté miniprice et leur seule réponse a été: " Nous vous informons que vous devez contacter avec le fabricant pour gérer la garantie de votre serveur. Vous pouvez aussi nous le retourner a vos frais et nos gérons la garantie avec le fabricant a votre place." J'ai donc moi-même ouvert un dossier chez HP qui a été traité en < 24h sans débourser 1€. Par contre, je vais devoir démonter pour changer les pièces... et selon les pièces, devoir retourner les pièces défectueuses (à leur frais): un moindre mal... donc côté, SAV, bravo HP !
  3. Franeck59

    Perte de connexion xpenology dsm sur N54L

    Efficace le SAV de HP: demain je dois être livré d'une nouvelle alimentation, et d'une nouvelle carte mère.
  4. Franeck59

    Perte de connexion xpenology dsm sur N54L

    Bon ! hé bien, c'est réglé ! Pas eu le temps de tenter une autre install, l'alim a cramé et le serveur ne démarre plus. Demain je prendrai contact avec le SAV HP...
  5. Franeck59

    Perte de connexion xpenology dsm sur N54L

    non, le serveur ne redémarre pas; Quand il est planté, 2 cas de figure: - l'écran n'affiche plus rien. Le clavier ne répond pas. - le serveur tente de rebooter mais reste bloqué sur 'initializing usb controller'. Je vais installer un windows pour tester la stabilité de la machine. Si ça plante encore je passerai dans la phase SAV/Garantie... en espérant que cela ne sera pas trop galère.
  6. Franeck59

    Perte de connexion xpenology dsm sur N54L

    J'ai refait le même test après avoir flashé le BIOS pour remettre le BIOS officiel HP. Même résultat...
  7. Franeck59

    Perte de connexion xpenology dsm sur N54L

    Oui. Tout à fait. Je viens de faire un nouveau test: j'ai démarré le serveur sur la clé usb en retirant le câble réseau. (donc uniquement le clavier en usb, le moniteur et aucune interaction via le réseau) Je reviens après quelques dizaines et le serveur est planté: écran noir (pas de signal ?) et pas de réaction via le clavier... ça sent pas bon...
  8. Franeck59

    Perte de connexion xpenology dsm sur N54L

    Bonjour, Après quelques jours d'absence pour souci de santé, je suis de retour. J'ai repris l'installation de mon NAS... J'ai rincé l'ancienne installation et tout recommencé. Du coup, je suis directement passé sur la version DSM 5.0-4528 (et NanoBoot x86). Avant, j'ai passé Memtest86 qui n'a trouvé aucune anomalie. L'installation s'est passée sans problème. Et tout semblait fonctionner correctement ! J'ai chargé le NAS de quelques Gigas. Le serveur a tourné sans problème pendant plus de 5h. Cependant, ce matin, il était à nouveau dans les choux. Mais pas de la même façon qu'auparavant. Cette nuit, le serveur a rebooté et le démarrage est resté bloqué sur "Initializing USB Controller". Je l'ai redémarré et rebelote au bout d'à peine 1/2h. Je ne sais pas trop quoi faire...
  9. Franeck59

    Perte de connexion xpenology dsm sur N54L

    non, je n'ai pas l'impression que le serveur soit planté. Je pense qu'il continue à tourner... mais il n'est plus accessible. Quand il redémarre, je n'ai pas de message d'erreur autre que 'improper shutdown' ou 'power failure'. Je n'ai pas trop le temps en ce moment, mais si je ne trouve pas de solution, je vais effectivement installer un windo** pour utiliser des utilitaires de test comme pc doctor ou memtest86.
  10. Franeck59

    Perte de connexion xpenology dsm sur N54L

    Salut, ok mais quels log ? et où ? merci
  11. Franeck59

    Perte de connexion xpenology dsm sur N54L

    Pour retrouver la connexion, je reboote le serveur. Je n'ai trouvé d'autre que le redémarrage pour réussir à y accéder de nouveau. Même le clavier branché en usb ne le fait pas réagir. Je n'accède plus du tout au serveur. L'IP qui lui a été assignée n'est plus joignable (depuis le PC, la tablette, le mobile)... Pas de réponse en http et pas de réponse au ping et introuvable sur l'assistant. Si je laisse une connexion putty en root sur le serveur, elle se fait shooter aussi... Je ne sais plus où chercher... pb hardware ou driver sur le réseau ? PS:J'ai essayé avec plusieurs câbles.
  12. Franeck59

    Perte de connexion xpenology dsm sur N54L

    Branché directement sur la box sans passer par le switch: même problème.
  13. Franeck59

    Perte de connexion xpenology dsm sur N54L

    Salut, En ethernet, via un switch HP sur une freebox.
  14. Bonjour, J'ai acheté récemment le N54L + 2 hdd WD red 3To pour installer mon NAS. En suivant les tutos, j'ai installé sans problème xpenology. Cependant, j'ai un problème que je ne sais pas résoudre. Le serveur perd régulièrement sa connexion au réseau. Plus moyen alors d'y accéder. L'assistant ne le trouve plus, il ne répond plus au ping. J'ai essayé plusieurs versions de DSM, plusieurs boot, avec le BIOS d'origine, le BIOS Moddé, en IP fixe, en DHCP... Mais sans succès. Est-ce que quelqu'un a déjà rencontré ce problème ? Est-ce que vous avez une piste ? Parce que, là, je sèche...