DeadBox1

Transition Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About DeadBox1

  • Rank
    Newbie
  1. Bonsoir J'ai tout recommencé et le problème reste le même. En synthèse ,mes conclusions dans l'état actuel de mes manipulations : Les fichiers de la VM donnés dans le Tuto ne fontionnent pas sur un Dell PowerEdge sous un hyperviseur de type 1 ( ESXi 6.7). La VM s'installe mais il y a un problème au niveau de la gestion de vitrual switch qui ne laisse pas passer le broadcast de la trame "DHCP discover" il n''y a donc pas de "DHCP Offer" de la part de ma Freebox qui est le serveur DHCP ni de "DHCP Request " et de "DHCP Ack." (wireshark ne les voit pas.) Une autre V
  2. Bonsoir JaquesF J'ai fait la manipulation que tu me recommandais. J'ai installé wireshark sur mon PC en mode promiscuous. J'ai snifffé le réseau ne rallumant mon Serveur. Je vois bien la trame ARP de demande @IP au serveur DHCP (Ma box) pour obtenir son @ip lorsqu'il boote. Puis j'ai démarré la VM DS918+ et la pas une seul requête ARP vers la box qui est le serveur DHCP de mon LAN. Je conclurai donc que le problème vient bien de la VM DS918+. Corrige moi si je me trompe. Serait-il possible de forcer une @IP dans le fichier de boot de la VM DS918+ C
  3. Bonsoir Je vais faire la manip. Au niveau DHCP serveur c'est celui de la box et il distribue bien des adresses IP. Je vais faire la manip que tu me proposes mais avec un HUB entre la box, le serveur et le PC car je crains qu'avec un switch je ne puisse pas voir les trames passées d'un port sur l'autre sans les mirrorer Je crains que cela vienne bien de la configuration de ma VM et je te confirme qu'elle boote bien avec un Sata 0:0 et les disques sont bien en Sata 1.x. Je vous tiens informé dans quelque jours Merci.
  4. Bonjour JacquesF Merci pour ton aide. Comme indique je suis un débutant en VM et je souhaiterais t'indiquer ce que je fais. Dis moi si il y a qq chose de faux car je ne suis pas sûr que la VM se connecte au switch voire boote normalement. Voici ce que j'ai fait . Lorsque je boote mon Serveur dont l'Os est EXSi, je suis physiquement sur le calvier relié au Serveur et face à l'écran du serveur. Lorsque la séquence de boot se termine, j'obtiens un message me disant que le Serveur est accessible via une IP@. A ce moment là je n'ai pas de prompt pour faire autre chose. C'est un bel
  5. Bonjour Je suis bloqué j'ai tout essayé sans réussite. Si quelqu'un de la communauté a réussi à faire tourner sous EXSi le Xpenology sur un Dell PowerEdge T110 ii je suis preneur de toutes les informations ou conseils. Merci à toutes et à tous.
  6. Bonsoir Je crois que j'ai trouvé une piste mais la solution est au delà de mes compétences J'étais connecté dans un terminal en ssh sur le serveur Exsi. J'ai trouvé les commandes ESXi en cli et j'ai utilisé la commande "#esxcli network vswitch standard list "avant de lancer la VM [root@localhost:~] esxcli network vswitch standard list vSwitch0 Name: vSwitch0 Class: cswitch Num Ports: 2560 Used Ports: 4 Configured Ports: 128 MTU: 1500 CDP Status: listen Beacon Enabled: false Beacon Interval: 1 Beacon Threshold
  7. Bonsoir Merci pour toutes tes explications et je suis désolé de ne pas avoir été clair. Mon lan est un lan personnel (Classe C sans sous réseau ni VLAN à part le VLAN par défaut) Le Serveur qui héberge l'hyperviseur EXSi possède une adresse IP static que j'ai déclaré dans le serveur DHCP de ma box. (192.1681.150/24) Cette adresse est en dehors de la plage des adresse dynamiques données par le DHCP. Il n'y a qu'une seule interface réseau sur ce serveur et donc qu'un seul switch virtuel. Je boote avec EXi sur ce serveur. C'est sur ce serveur que j'ai installé
  8. Bonsoir Nicoueron D'abord merci pour ton Tuto comme indiqué lors de mon premier post tout avait marché sur un PC portable sous Ubuntu 22.04 et vmware Player. Pour mon serveur. oui une seule VM pour l'émulation du DS918+ tourne donc pas de problème pour la mac@. Je t'envoie le fichier en passant par l'exploration du datastore depuis l'ihm d'ESXi. Je suppose que c'est en passant par le "navigateur de banque de données" puis en ouvrant le directory "DS918+" en telechargeant le fichier "serial.out." il n'y a pas beaucoup d'informations.
  9. Bonsoir Jacques Merci pour tes réponses. Oui je débute et je lis beaucoup. Pour chercher dans les pistes que tu m'as données voici les réponses. la VM n'est pas connectée au réseau (option à cocher dans la configuration) lors du démarrage J'ai vérifié : J'ai bien la case "connecter lors de la mise sous tension "de mon adaptateur réseau de cochée. (VM Network) Type d'adaptateur : E1000e et avec les 2 "e" Le type de carte présentée n'est pas conforme à celle attendue pour le loader (driver non présent sur la clef USB) J'ai installé EXSI sur un
  10. Bonsoir JacquesF Merci pour ta réponse Oui le fichier Serial.out est le port série que j'ai configuré sur ma VM pour avoir l'@ip du serveur synology. Dans le Tuto et mes tests il y avait plus d'informations que ce que me donne celui de mon serveur et surtout l'adresse IP donné par le DHCP de ma Box au synology virtuel. Je travaille en mode ssh pour le lire directement dans le directory de la VM que j'ai nommé DS918+. Si je lance Zenmap sur mon reseau local ou que je regarde dans le DHCP de ma box je ne le trouve pas. Donc je ne peux pas me connecter
  11. Bonjour Depuis une semaine j'ai décidé de me lancer dans la virtualisation et la virtualisation d'un DS918+ 1 -J'ai fait des tests sous mon PC DELL Latitude E7270 coire I5 avec 16GB de RAM et un disque SSD 420GB L'OS est Ubuntu 22.04 workstation et j'ai utilisé VMware Player J'ai créé une VM, suivi le Tuto de Nicoueron, déclaré 4 disques, installé de .pat et tout a fonctionné. Le bonheur. 2- J'ai donc décidé de monter un DS918+ sur mon mon serveur DELL PowerEdge T110 ii. Mon projet est d'installer un DSM918+ Ce serveur possède 8GB de mémoire