slip.cougan

New Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About slip.cougan

  • Rank
    Newbie
  1. DiskStation has dropped off network - can connect webui

    Hi Shteve, Yes, I deleted the DDNS from Control Panel. Nothing in the logs either to indicate any issues apart from the error Failed to register my IP addess to my noip domain. There is no OS rollback I take it? Thanks slip
  2. Hi Guys, Noob here. First, very impressed with work done here. well done guys. I have a very confusing issue: I install 4.3 yesterday on a brand new Proliant N54. Install went like a breeze and server up in about 20 mins. Set the Diskstation with a static IP of 192.168.1.254 Ran a few performance transfers and looking good at about 60-70MB/s on a gig switch. Installed plex and Media server. Left some stuff copying to the DiskStation (N54) overnight via ftp from a Seagate NAS. Today I had a go at setting up EX-Internet with my no-ip account. This failed and at the same point the ftp (which was still copying) dropped it's connection. Since then I cannot connect to the DiskStation from my network. I cannot ping the Diskstation, I cannot connect from windows either by IP address or hostname. None of my Android or idevices devices can connect. Synology assist finds the Diskstation on .254 Diskstation can connet to internet - just had it download an update as a test. However I can still connect via the web interface. So I have tried: changing the IP address to 1.200. changing to DHCP full power down of N54 full power down of network and all devices on it So guys, I am stumped as I have never seen a situation whereby I can still connect via it's web address on 192.168.1.254:5000 and yet not get a ping. And jsut to rule out any hardware issue, I just booted the N54 back up on a freeNAS USB and I can connect back on 192.168.1.254, all PC's can see the freeNAS and it is Pingable. Plugged a FreeNAS formatted drive in and all devices can see content. Please any advice Regards slip