matt06

Members
  • Content count

    87
  • Joined

  • Last visited

Community Reputation

0 Neutral

About matt06

  • Rank
    Regular Member
  1. Merci c'est parfait! J'ai effectivement pris peu de temps pour refaire la clé. j'avais oublié la manip' mais j'ai vite retrouvé sur le net. tout fonctionne à présent. Merci
  2. Merci pour la réponse mais... il n'y aurait pas plus simple? j'ai complètement oublié comment faire et si je peux éviter de me relancer dans 2H de manip' informatique, c'est bien pourrais-je éventuellement tester de lancer la version "debug" ou est-ce que ça risque d’aggraver la situation? si non, comment expliquer que ma clé merde?
  3. Bonjour, Depuis quelques jours mon NAS est inacessible. J'ai rebooté. Je viens de brancher ma TV. Voilà ce que j'ai: Au démarrage le NAS va jusqu'à l'invite qui permet de choisir entre le démarrage sur XPENOLOGY 5.6 5244, le démarrage de la version "debug" ou le démarrage de "l'install / upgrade". Le NAS se lance alors automatiquement sur le démarrage "normal" puis... écran noir. Je n'ai rien fait de particulier sur le NAS ces derniers temps. Pourriez-vous m'aider svp? Matt
  4. matt06

    NAS inaccessible

    :/ ... je me sens vraiment con. merci c'est résolu. j'ai juste rebooté. j'avais pas osé rebooter car il y a quelques années j'avais eu une mauvaise expérience après un reboot (une config' à refaire sur ce NAS) Je crois qu'on peut détruire ce post ...
  5. matt06

    NAS inaccessible

    Bonjour, Je rentre de vacances et pour une raison que j'ignore mon NAS est inaccessible. Lorsque je rentre son adresse dans la barre de chrome, j'obtiens un message : "Ce site est inaccessible. XXXXXX a mis trop de temps à répondre." Je ne sais pas vraiment par où commencer... vérifier la livebox? vérifier le NAS? Brancher clavier et écran sur le NAS? ça m'arrive pas souvent donc je suis un peu perdu. Pourriez vous m'aider svp?
  6. matt06

    XPEnology doesn't restart

    OK, so to look in DSM to see if my USB boot device is showing as a usb removable device, i need to go to the "boot menu", is that right? And, how to check the logs, please? Thank you edit: i was a bit worried but i tried to restart DSM. Everything is fine now. I didn't change the USB key but i re-install the boot on it and upgraded DSM. So i still don't know why the boot broke.... i hesitate to buy a new USB key. What do you think?
  7. matt06

    Problème résolu mais... POURQUOI ça plante?

    En tout cas, merci pour la contribution Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk
  8. matt06

    Problème résolu mais... POURQUOI ça plante?

    Bon, c'est vrai, je suis d'accord avec toi mais on ne peut pas nier qu'il n'y a pas de tuto récent, facilement accessible sur ce forum pour qui veut se lancer et se faire une première installation,non? Sinon, concernant la clé USB, je vais m'en acheter une autre... je verrai bien. Je préfère éviter que ça se reproduise à l'improviste.
  9. matt06

    XPEnology doesn't restart

    Hi, thanks for your help i did everything in the same time: I re-installed (on the same USB key for the moment) xpenoboot and i installed the last DSM version (DSM 5.2-5644 Update 5) I'm just a bit annoyed because it's the second time it happens and i have no idea why. Why does the boot "brakes" when i just restart the NAS....? the USB Key looks fine.... is there any tool to check the fiability of a USB Key?
  10. matt06

    plantage après redémarrage

    Pb réglé en galérant alors que c'est tout simple: j'ai refait la clé de boot et j'ai ré-installé (installation "clean") DSM en suivant ce tuto: https://www.xpenology-fr.net/wiki/insta ... -physique/ une simple réinstallation de la clé USB aurait suffit (sans ré-installer le DSM puisqu'il est déjà installé sur les disques) mais ça m'a permis de mettre la dernière version de DSM
  11. Bonjour, Je viens de passer 2H à résoudre mon problème. Certains d'entre vous auraient certainement passé 10 minutes mais vu que ça faisait un bout de temps que je n'avais pas remis les mains dans le cambouis du NAS, je n'ai pas été très efficace. Voilà mon soucis: Le 10 octobre 2015, je créais ce post (viewtopic.php?f=13&t=8559) dans lequel je disais que suite à un simple re-démarrage de mon NAS, le système était planté. J'avais alors passé pas mal de temps à le remettre en route Le 21 juin 2016, la même! (viewtopic.php?f=13&t=16336) . Je re-démarrage le NAS et bim! ça plante! Comme j'ai une mauvaise mémoire, j'avais oublié d'une part que ça m'était déjà arrivé et d'autre part comment ré-installer le boot. Je me suis donc perdu sur le net pour essayer de retrouver comment remettre tout ça en marche! A ce propos: j'ai donc refait ma clé de boot et installé la dernière version de DSM (DSM 5.2-5644 Update 5) en galérant alors qu'en fait... c'est tout simple! => pourquoi est-ce que ce tuto n'est pas pus facilement accessible ( https://www.xpenology-fr.net/wiki/insta ... -physique/) !??? pourquoi ne pas mettre en tête de liste des sujets un lien vers UN TUTO SIMPLE (peut être un peu plus étayer que celui de xpenology-fr.net) pour ré-installer XPEnology (ou pour le mettre à jour) plutôt que de devoir parcourir le forum et les autres sites web? Je ne sais pas si j'ai bien fait d'ailleurs car en installant cette version de DSM, j'ai tout écraser ma version précédente (et donc réinstaller mes "paquets") Donc, la question initiale de ce post est: Pourquoi lorsque je re-démarre, ça plante tout? Merci
  12. matt06

    XPEnology doesn't restart

    Thank you for your answer. i'm gonna follow your advice well, i wanted to work on this but... i'm completly lost. It's been a while since i didn't change anything and since i "worked" on my NAS. I even don't remember what kind of boot i have. I couldn't find any file on my computer about this or any saved linkse for internet :/ Does anyone has a link to an easy tutorial for me to put back the same configuration please? (i didn't make any changes to the config files on the original USB)
  13. matt06

    XPEnology doesn't restart

    Hi, thank you for the answer i don't really like to have to spend time to fix this problem so i'm thinking that if anyway, i have to work on this USB stick, maybe i shoulduse this time to upgrade my software. what do you think? what's the latest and best software to put on this usb stick to have DSM working on it?
  14. matt06

    XPEnology doesn't restart

    Hello everybody, first of all, sorry for my english mistakes: i'm french. Here is my hardaware: HP Proliant N54L my software: I think it's DSM 5.2 5565 I'm using Plex to watch movies and recently this app asked me to restart my server. I did it and since, it's stucked. The synology assistant doesn't see my server anymore. So i plugged a screen and keyboard to my HP Proliant and: When i start it, after a few seconds, i have a windows that give me the choice between: - XPENolgy - Debug XPENology - Install / Upgrade XPENology Sorry for the shitty quality If i click on "XPENology", i can see a quick message at the bottom left. Something like "installing the image..." then.... BLACK. Nothing. I tried to click on "debug", it does the same. I have no idea of what to do. Could you help me please? Thanks
  15. matt06

    plantage après redémarrage

    Bonjour, [matos: HP Proliant / DSM5.2 5565] Plex avait un petit soucis et m'a conseillé de re-démarrer mon serveur, ce que j'ai fait. Depuis, c'est la m**** : L'assistant synology ne voit plus mon serveur. J'ai donc rebranché un écran + clavier sur le nas. lorsque je redémarre le NAS, j'arrive à la fenêtre qui me laisse le choix entre : Lancer XPENology Lancer Debug XPENology Lancer Install/ Upgrade. Si je clique lance XPENology, j'ai un rapide message en bas qui parle de l'installation d'une "image" puis, écran noir. Je n'ai aucune idée de ce que je dois faire. Pourriez-vous m'aider svp? Merci