Maksyuha

Transition Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Maksyuha

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Без проблем! Переключение количества активных портов USB с 12 на 10.
  2. Всем спасибо, вопрос закрыт! Особая благодарность Adic! Проблема была в одном из параметров Bios, причём никакого отношения не имевшего к вываливаемой ошибке.
  3. Да, конечно же пробовал, я об этом писал выше. С клавиатурой загружается все штатно, я вижу 3 пункта на выбор, ровно 1 секунду, менял в конфигуратор на 5 секунд, после этого видел 3 пункта на выбор уже 5 секунд и т.д. Без подключённой клавиатуры этих 3-х пунктов не появляется.
  4. Да, конечно же пробовал, я об этом писал выше. С клавиатурой загружается все штатно, я вижу 3 пункта на выбор, ровно 1 секунду, менял в конфигуратор на 5 секунд, после этого видел 3 пункта на выбор уже 5 секунд и т.д. Без подключённой клавиатуры этих 3-х пунктов не появляется. Один из форумчан с ником Adic, любезно подсказал, что нужно шаманить в биосе, он с таким сталкивался на этих матерях, приеду вечером домой буду пробовать.
  5. Конечно-же я правил grub.cfg, VID и PID под свою флешку, SN, два mac, SATA. При подключённой клавиатуре загрузка происходит в штатном режиме, как только отключаю клавиатуру, получаю то, что на скрине выше. Я тоже обратил внимание, что ошибка связана с hd0, но вопрос почему только тогда когда отключаю клавиатуру? Такое ощущение , что grub ждёт ввода с клавиатуры и не видя ее вываливает ошибку.
  6. Приветствую уважаемое сообщество! Досталась мне по случаю материнская плата SUPERMICRO X7SPA-H с процессором Atom D510 на борту и 2 гига оперативной памяти. Решил попробовать установить Xpenology, давно хотел. Установил, все заработало, мне понравилось! Загрузчик использовал 1.03b от DS3615. Имеется проблема, когда отключаю USB клавиатуру, загрузка вываливается с ошибкой. Насколько понимаю, нужно править grub.cfg, но что править, не знаю. Пролистал всю ветку, ничего похожего не нашел с моей проблемой, возможно пропустил. Нужна помощь. Как решить проблему? С чего начать? Смог сделать только фотографии с ошибкой! Заранее спасибо!