Holgip

Transition Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Holgip

  • Rank
    Newbie
  1. Neuigkeiten: Mit dem Intel-PC funktioniert die Installation von DSM6.2 auch nicht. Das Installieren mit dem Synology-Assistant klappt, das Schreiben der Konfiguration auf die SSD versagt bei 98% mit einem Verbindungsfehler. Ab diesem Zeitpunkt ist der PC nicht mehr im Netzwerk. Erst wenn ich die Partitionen der SSD lösche und den PC neu starte, sehe ich ihn wieder. Der USB-Stick mit dem Bootloader wird nicht verändert. Das kann doch nicht sein! Bei so vielen funktioniert der Bootloader und die Installation von DSM6.2, nur bei mir nicht? Ich versuche es jetzt noch mit dem Bootloader 1.04 auf dem Intel-PC. Wenn das nicht klappt, gebe ich es ganz auf. Mit der VM habe ich es gar nicht weiter versucht, das ist verlorene Zeit.
  2. Es liegt wahrscheinlich doch an der Netzwerkkarte bzw. der Emulation von VirtualBox. Mit dem IBM-PC bekomme ich wenigstens Verbindung und ich sehe die "DS". Nur gibt es jetzt ein neues Problem: Die Installation von DSM kommt immer nur bis 57% und bricht dann mit dem Fehler 13 ab (Datei beschädigt). So langsam verliere ich die Geduld. Ich werde wohl auf die DSM-Version 6.2 verzichten müssen und meinem Freund mit der Version 6.1.7 weiterhelfen. Die funktioniert wenigstens.
  3. Ich verwende auch den 1.03b. In VirtualBox kann ich den E1000e nicht einstellen. Ich habe schon versucht mich für ESXi zu registrieren, aber die wollen blöderweise die Handynummer. Nur bin ich einer der wenigen, die kein Handy besitzen und eine andere Downloadmöglichkeit habe ich noch nicht gefunden.
  4. Hallo error403, erstmal Danke für deine Antwort. Klingt irgendwie logisch, allerdings haben mWn doch alle FXen den gleichen Befehlssatz, oder? Meine VM läuft unter einem FX6300 und den gleichen Bootloader verwende ich auch. Deshalb ist es merkwürdig, dass es bei dir funktioniert. Vielleicht liegt es ja an ESXi, aber die Testversion kann man nur 60Tage benutzen und das Paket ist mir als Privatperson zu teuer. Oder gibt es noch eine kostenlose ESXi-Version? Was für einen Netzwerkchip hat dein Mainboard? In der VM startet der Bootloader auch ohne Probleme, es kommt jedenfalls keine Fehlermeldung. Sehen kann ich die DS jedoch im Netzwerk nicht. Ich habe Hardwaremäßig noch einen Mini-PC mit Intel CPU und Chipsatz, den kann ich nochmal versuchen. Melde mich dann nochmal.
  5. Hallo, ich bin neu und befasse mich jetzt seit etwa 3 Wochen mit Xpenology, da ein Freund sich eine DS gekauft hat und ich sie eingerichtet habe und jetzt ein Vergleichssystem bei mir brauche, um ihm zu helfen. Als Hardware habe ich ein Gigabyte GA970 Mainboard mit einer FX4300 und 8GB RAM, Netzwerk hat einen Realtek Chip. Das Installieren des Bootloaders auf dem USB-Stick und die Änderungen in der Grub.cfg habe ich erledigt, allerdings erkennt der Synology-Finder im Netzwerk die "DS" nicht, sobald ich den Bootloader für 6.2 verwende. Mit der älteren Version (DSM 6.1.7 klappt alles, allerdings nur, wenn ich die DS3615 auswähle. Die Bootloader für die DS916+ funktionieren bei mir überhaupt nicht, egal welche Version. Frage 1: Kann es sein, dass die Bootloader für 6.2 und DS916+ zwingend eine Intel CPU oder eine Intel Netzwerkkarte brauchen, um zu funktionieren? Oder auf was muss ich noch achten? Um mir meinen Testaufbau zu sparen, habe ich Xpenology bei meinem Computer (ASUS M5A97 R2.0, 16GB RAM, FX6300, ebenfalls Realtek Ethernet) auf einer VirtualBox installiert. Zuerst mit DSM 6.1.7, wobei alles hier hervorragend läuft (allerdings auch nur mit der Auswahl DS3615). Meine Versuche mit dem Bootloader für die 6.2 Version schlugen genauso fehl, wie mit der Hardware: Ich bekomme einfach keine Verbindung, egal, wie ich die Netzwerkeinstellungen der VM auch setze. Frage 2: Warum funktioniert der Bootloader auch nicht in einer VM, obwohl (meiner Ansicht nach) eine IBM-Netzwerkkarte emuliert oder simuliert wird? Wenn mir jemand das in einfachen Worten erklären kann, wäre das super. Gruß Holgip