niomar

Members
  • Content Count

    11
  • Joined

  • Last visited

Posts posted by niomar

  1. 9 minutes ago, arejaytee said:

     

    I disabled the onboard raid card and set SATA to AHCI mode from memory. Try disabling the onbard raid first and see how you go.

    Thank you for you response, how do you disable the raid card? At the moment i dont have a hardware raid configured.

  2. 14 minutes ago, CrazyCreator said:

    @niomar

    Can you check your posting

     

    younhave???

    changesnto???

     

    and

    butt??? ;-):) <= mean but I think

    i am sorry i was typing on a ipad haha thnx

  3. On 8/3/2018 at 7:47 AM, arejaytee said:

    - Outcome of the installation/update: SUCCESSFUL

    - DSM version prior update: DSM 6.2-23739 UPDATE 1

    - Loader version and model: JUN'S LOADER v1.03b - DS3617

    - Using custom extra.lzma: NO

    - Installation type: BAREMETAL - HP Microserver GEN 8 - Intel(R) Xeon(R) CPU E3-1220L V2 @ 2.30GHz 

    - Additional comments: Blank install than updated

     

    Very much appreciated @jun

    Did you have any problem with hdd not found after install? Did you have to make changes to the bios?

    i am trying to install it on my gen8 but getting the error hdd not found

  4. 1 minute ago, Rick4 said:

    Today i upgraded my batemetal asrock q1900, from old 5.2 to newest 6.1.3. 15152. Old DS3615 lader  to new 1.0.2b DS3617, firstly switch off my nas, pull pendrive, at my computer simple copy my usb vpid serial, etc, (this data depending only pendrive, so i do't want change it)  and watch the 1st post, follow steps. That was a simple migrate, booted with new usb image, synology assistant connect to nas, new pat (6.1.2-15153) install manually, then wait few minutes,  reboot, and then i  updated it with webinterface, restart, now, after 6 hrs everything works.  

    Nice! I used to run mine baremetal and that was easier than the VM version. I am looking for a clear how-to... 

  5. 8 minutes ago, R0KH said:

     

    I'm probably not really upgrading from DSM 5.2 which I'm currently running on and will clean install the whole thing. I will go straight to the most recent version 6.1.3 build 15152 as I see several positive reports already about upgrading to this version, so a clean install shouldn't be a problem either. System is baremetal, so no ESXi. 

    Good luck! 

  6. 1 minute ago, R0KH said:

    Time for upgrading to DSM 6 is at hand (for me)! Currently backing up data and then some hard- and software upgrades, probably a clean install rebuilding arrays, so will post my findings after everything is done. 8-)

    To wich version? and how are you upgrading?

  7. Hi guys,

     

    Currently running DSM 6.1 on esxi 6.5 (loader v1.02a) wich is running on HP Gen8.

    i am running the ds3615xs version. Because of performance issue i would like to switch to a new installation of the ds3617xs with loader v1.02b.

    Does any one have a fastest way to do this? and does some one have a ovf template to import to esxi? i have about 2TB of data connected to the vm as virtual disk. thanks in advance