wana

Members
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About wana

  • Rank
    Newbie
  1. Impossible de modifier l'adresse MAC DSM5.2

    c'est ça c'est comme un ddns si tu veux
  2. Impossible de modifier l'adresse MAC DSM5.2

    Salut lilobzh pas très constructif comme reponse Quickconnect c'est uniquement pour une raison "c'est plus simple" j'ai acheter un nas synology qui avait l'ethernet hs mais lorsque je l'ai branché celui-ci a "fonctionnait" je lui ai fais la mise à jour 5.2 mais trop gourmande pour un Ds411slim j'ai donc voulu downgrader et là pendant le flash PAF coupure electrique donc nas briqué pour le recup je pense qu'il faut le jtag et je n'ai pas trouver de tuto concernant ce nas donc je laisse tomber du coup je la MAC et le serial pour pouvoir utiliser les service de syno et si j'ai posé la question c'est justement pour eviter de se faire griller !
  3. Impossible de modifier l'adresse MAC DSM5.2

    Merci pour le lien leoneuf mais en gros j'ai pas bien capter leurs manip il me semble qu'ils disent de mettre le pid et vid correspondant à la clé usb (ce que j'ai fait) mais je ne vois pas en quoi cette manip masque la clé usb ??? Salut flipper oui en effet c'est pour utiliser quickconnect et je compte bien l'utiliser c'est pour cela que j'ai acheté un nas HS
  4. Impossible de modifier l'adresse MAC DSM5.2

    je me réponds a moi même il y avait une erreur en fait ce n'est pas mac=xxxxxxxxxxxx mais mac1=xxxxxxxxxxxx et là ça marche nickel par contre j'ai vu sur les forum anglophone qu'il fallait changer le VID & PID pour masquer la clé usb j'ai rien compris moi et l'anglais ça fais 2 si quelqu'un peut m'eclairer
  5. Salut tout le monde, voila j'ai achete un nas Hs juste pour recuperer le N° de serie et la MAC adress pour l'inserer dans mon xpenology (PC HomeMad) dans le but de pouvoir utiliser quickconnect. j'ai donc modifier le fichier syslinux.cfg en inserant le Sn et la MAC, le SN est bien pris en compte au reboot mais pas la nouvelle MAC ? UI menu.c32 PROMPT 0 TIMEOUT 50 DEFAULT xpenology MENU TITLE XPEnoboot 5.2-5644.1 LABEL xpenology MENU LABEL XPEnology DSM 5.2-5644 KERNEL /zImage APPEND root=/dev/md0 ihd_num=0 netif_num=4 syno_hw_version=DS3615xs sn=B3HXN00XXX mac=xxxxxxxxxxxx vid=0x0EA0 pid=0x2168 loglevel=0 vga=0x305 LABEL debug MENU LABEL XPEnology DSM 5.2-5644 Debug KERNEL /zImage APPEND root=/dev/md0 ihd_num=0 netif_num=4 syno_hw_version=DS3615xs sn=B3HXN00XXX mac=xxxxxxxxxxxx vid=0x0EA0 pid=0x2168 loglevel=0 vga=0x305 debug=1 LABEL install MENU LABEL XPEnology DSM 5.2-5644 Install/Upgrade KERNEL /zImage APPEND root=/dev/md0 ihd_num=0 netif_num=4 syno_hw_version=DS3615xs sn=B3HXN00XXX mac=xxxxxxxxxxxx vid=0x0EA0 pid=0x2168 loglevel=0 vga=0x305 upgrade=5.2-5644 J'ai essayé en saisissant la mac comme ça egalement xx:xx:xx:xx:xx:xx idem lorsque je verifie sur synology assistant la MAC reste inchangée ??? j'ai quand même tenté de me connecte sur quickconnect : Le systeme n'a pas pu realiser l'operation requise en raison d'une erreur inconnue l'un d'entre vous aurais une idée d'ou cela peut venir ?
  6. 1 HDD sur 5 non reconnu avec nanoboot ?

    Dsl pour la réponse tardive j'ai un peu laissé tombé car j'ai du boulot j'espere que tu as réussit depuis .... sinon Si tu est en SHR2 tes donnés ne sont pas perdus il te faut réparer tes groupes de disques e n cliquant sur gerer la il va te proposer les 2 hdd et la aprés une longue réparation tu devrais retrouver tes 5 HDD et tes donnés il te faudra sans doute reattribuer les permissions des utilisateurs
  7. 1 HDD sur 5 non reconnu avec nanoboot ?

    l'anglais et moi ça fait 2 mais j'ai cru comprendre que sur les prochaines mise à jours le shr ne serait plus pris en charge quelqu'un aurait des infos ?
  8. 1 HDD sur 5 non reconnu avec nanoboot ?

    Par contre j'ai teste la beta 5.1 avec nanoboot 4497 là j'ai plus aucun volume ni HDD en inserant la clé gnoboot 10.4 idem plus de volume ni hdd j'ai donc downgradé en 5.0 4493 + refais un update 7 avec nanoboot cnx sur l'interface j'ai que 4 HDD sur 5 arret du nas je remplace la clé par celle avec gnoboot 10.4 et là j'ai de nouveau mes 5 HDD ??? mes fichiers sont toujours accessible aprés réattrib des permissions biensur personne à une solution pour que nanoboot me prenne en compte mes 5 HDD ?
  9. 1 HDD sur 5 non reconnu avec nanoboot ?

    Je l'avais recup sur le forum anglais gnoboot-alpha-10.4 la version de gnoboot est encore dispo sur le site Gnoboot
  10. 1 HDD sur 5 non reconnu avec nanoboot ?

    oui tout à fait
  11. Bonjour a tous Hier je me suis fais une petite frayeur lorsque j'ai mis a jour mon dsm de 4493 update 5 à 4493 Update 7 equipe d'une clé usb gnoboot 4458. au redemarrage plus de volume, plus de disque dur présent sur le nas j'ai donc insere une clé avec nanoboot 4493 64 bits ==>même probleme j'ai du faire un downgrade en 4493 simple pour retrouver mon volume et mes disques mais bizzarement avec la clé nanoboot il me detecte que 4 disque sur 5 ? le 5 HDD n'est même pas visible dans HDD/SSD J'ai donc remis ma clé avec gnoboot 4458 et la il me reconnait tous mes disque dur et mon volume en SHR-2 je redemarre avec nanoboot et toujours que 4 HDD reconnus sur 5 j'effectue quand même la mise à jour 4493 7 le nas reboot mon volume est toujours présent mais degradé et que 4 HDD, je redemarre avec ma clé gnoboot 4458 et la j'ai ma mise à jour 4493 7 et tous mes HDD bon il me faut reparer le groupe de disque mais ça marche y a t'il quelque chose a modifier dans le fichier nanoboot .IMG avant de creer sa clé usb ? comment faire reconnaitre tous mes HDD avec nanoboot En gros aujourd'hui avant de faire une mise à jour je dois changer de clé usb passer de gnoboot à nanoboot c'est un peu chiant Merci d'avance pour vos lumieres
  12. Bon finalement j'ai réussi a mettre mes hdd en sata en modifiant le fichier .vmx et là nickel pour ceux qui rencontre la même erreur sur vmware workstation voici la procedure : lancer Vmware en mode administrateur 1°) sur la configuration de la vm ajouter vos disque dur en sata en sélectionnant use physical drive puis use entire disk (à faire sur chaque HDD) pour ma part je les ai nommé HDD-1.vmdk / HDD-2.vmdk etc..... cela va créer les fichiers HDD-X.vmdk en validant la configuration on obtient INTERNAL ERROR (visiblement c'est dû à la taille des disque pour moi 2tb) on clic sur annuler 2°) relancer la configuration de la vm et j'ai créer mes 5 disque dur virtuel de 1Go en les nommant DISK-1.vmdk /DISK-2.vmdk etc ...(cela permet de mettre à jour le fichier .vmx) on valide la config et là pas d'erreur 3°) dans le dossier de la vm ouvrir le fichier .vmx et modifie les lignes sata ==>faire pointer sur les vmdk précédemment créés : sata0:2.fileName = "DISK-1.vmdk" [b]==>là je fais pointer sur le fichier HDD-1.vmdk proceder ainsi pour les autres lignes[/b] sata0:2.redo = "" sata0:3.present = "TRUE" sata0:3.fileName = "DISK-2.vmdk" ce qui donne sata0:2.fileName = "HDD-1.vmdk" sata0:2.redo = "" sata0:3.present = "TRUE" sata0:3.fileName = "HDD-2.vmdk" On enregistre les modifs et là bingo la vm boot et les disque dur sont reconnus par contre impossible d'obtenir les infos S.M.A.R.T j'ai chercher un peu partout mais en vain sur le forum anglais ils parlent de smartmontolls mais j'ai pas trop compris ???
  13. Salut merci pour vos réponses Pat40 je ne vois pas ou verifier mon parametrage sur vmware Mis a part les parametrage lorsque tu ajoute un disque virtuel ou existant ou physique j'ai teste differents parametres et seul l'ajout en scsi est reconnue mais là je n'ai pas les infos S.M.A.R.T donc pas genial ! Je vais resumer un peu la façon dont j'ai procédé : Installation xpenology acces a l'interface ok Arret du nas et ajout des hdd sur la vm et dès le 1er disque physique en sata il m'affiche internal error J'ai teste en ajoutant le controleur generic scsi pas d'erreur a la validation et lorsque je demmarre la vm l'hdd est bien vu mais deconnecte ?
  14. Bonjour, j'integre le forum car je viens de sauter le pas sur xpenology, j'ai bin suivi le tuto ESXi OVF (pas trouve de tuto sur Vmware) je boot bien sur l'interface web jusque là ça va j'ai recement achete 5 disque dur de 2To car je souhaite les configurer raid6 ou plutot en Shr-2 et c'est là que je rencontre quelques problemes notament lorsque j'ajoute mes 5 HDD sur vmware. lorsque les ajoutes en SATA il ne veux rien savoir et me met une erreur interne test en IDE là idem par contre il m'en accepte que 2 soit un total de 4 IDE avec les 2 ide XPenologyESXi4.3-disk1 & 2 Si je converti l'installation des HDD "XPenologyESXi4.3-disk1" et "XPenologyESXi4.3-disk2" en sata Boot inteface web ok Ajout des 5 HDD ==>internal error par contre si je les ajoutent en IDE je ne peux qu'en mettre 4 soit 8To Je viens de voir que Vmware Workstation 10 a une limitation à 8To je pense que mon pb est surement du à ça Que me conseillez vous pour pouvoir utiliser mes 5HDD en raid SHR-2 ou raid6 . Merci d'avance pour vos réponses