• Announcements

    • Polanskiman

      DSM 6.2-23739 - WARNING   05/23/2018

      This is a MAJOR update of DSM. DO NOT UPDATE TO DSM 6.2 with Jun's loader 1.02b or earlier. Your box will be bricked.  You have been warned.   https://www.synology.com/en-global/releaseNote/DS3615xs

Mjwatling

New Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mjwatling

  • Rank
    Newbie
  1. 4.3 issues

    Ps used to be a unix developer 20 years ago so really fascinated by the process and thinking going on....
  2. 4.3 issues

    @nexus great progress. Looking forward to dsm 4.3. All efforts greatly appreciated. Just sent my 413j back, ordering some h/w which is half the price and probably at least as twice as fast (g1610 intel 0ver arm... Probably more..) Thanks for efforts all!