SonicHere

Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About SonicHere

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ребят может кто прояснить как добавить свои драйвера в это чудо ? Имеется сабж на маме ZOTAC G45-ITX-NOWF воткнул на неё intel dual band wireless-ac 7260 а он его не видит и хочет только Usb Wifi модуль. И очень хочется разобраться с сеткой она всё равно 100мбит запускаю ливсд и там гигабит.
  2. Иногда сваливается с гигабита на 100 мегабит из-за кабеля. Причем я лично наблюдал такое сваливание как по причине именно неисправности кабеля, контакт где-то там отходил, так и по причине именно плохого качества кабеля на высокой частоте, при том что все пары по постоянке кабельным тестером прозваниваличь нормально. Попробуйте заведово исправный кабель, может именно в этом дело... Этим же кабелем подключаю ноут и вижу гигабит. Думается мне что драйвера не цепляют корректно самой xpenology. P/s Попробую ласт 5.2 там видно будет что да как Up вобщем обновился до DSM 5.2-5967 итог тот же 100 мбит сетка с ливсиди гигабит
  3. Переустанавливать не надо. Скачать и заново записать флеху или вирт.диск если в виртуальной среде. Переустановил бут проблема осталась всё так же 100 мегабит есть ещё идеи ?
  4. Я правильно понимаю что мне нужно переустановить хренологию ?
  5. было такое как то раньше, но потом драйвер подправили попробуйте перекачать ваш загрузчик это как ?
  6. Re: XPEnoBoot 5.2-5644.5 RUS Postby joseph » 25 Apr 2017 19:43 "Как вылечить как поднять на гигабите?" Для начала проверить свой маршрутизатор/коммутатор. Он тоже должен поддерживать гигабит... Гигабит есть 100500% т.к на умершей асусосовской маме он работал. Не силён в линукс/юникс системах но я так понимаю кривой драйвер подцеплен системой или ядром не понимаю но мама держит 100% гигабит т.к гонял на ней ливсд для тестов
  7. Ребяты подмогите понять и поправить имеется DSM 5.2-5644 крутится на маме ZOTAC G45-ITX-NOWF на оффсайте зотака указано Ethernet 10/100/1000 WiFi 802.11n но мама без вайфая это бог с ним основная проблема в сетке а именно не работает гигабит и в свойствах дсм показывает сотку и реально работает на сотке. Как вылечить как поднять на гигабите ?
  8. Переустановка на новую или предыдущие сборки не дала результатов всё так же экран с надписью загрузка Через день получил вот такое: Ошибка получения списка виртуальных машин. Убедитесь, что vboxwebsrv запущен и параметры в config.php корректны. Список виртуальных машин не будет автообновляться, пока вы не перезагрузите страницу. (EventListener watchdog failure)
  9. Переустановка на новую или предыдущие сборки не дала результатов всё так же экран с надписью загрузка
  10. Вобщем моя хренология сама решила не с того не с сего обновиться до 6 отвалился рейд и куча гемороя. Откатился данные спас. ВМ не хочет работать обновился до DSM 5.2-5644 и ВМ 5.0.20 (106931-1). И при открытии вм висит картинка загрузки списка а список не открывается. Как быть ?
  11. Коль уж тут обсуждают виртуал бокс для дсм то я тоже спрошу с вашего разрешения. Суть проблемы что в виндовой версии виртуал бокса я знал куда прикручивается экстеншен пак а в дсм линуксовый я полагаю и там нет нигде менюхи куда добвить экстеншен пак. P/s DSM 5.2-5592 VBox 5.0.10 (104061)
  12. понадобится ещё один комп, народ и даже официальный сино обычно это делают на ubuntu: https://www.synology.com/ru-ru/knowledg ... using_a_PC https://forum.synology.com/enu/viewtopic.php?t=51393 может быть и бубен, здесь как танцевать: http://www.anandtech.com/show/8399/reco ... logy-nas/3 Огромное спасибо буду пробовать второй комп есть. Надо начитаться и попробовать
  13. ... загрузчик поменял не помогло. 5.2-5644.5 3 диска SHR ... Меня смущает что написано Partition layout is not diskstation style 0 "загрузчик поменял не помогло. 5.2-5644.5 3 диска SHR" Добавьте для полного понимания версию загрузчика (какая была и какую пробывали). 1 Я бы сначала исключил все проблемы кроме дисков. Оптимально по моему засунуть чистый диск и переустановить систему (тот же загрузчик и версию DSM). Если встанет будет понятно, что проблема с дисками. Что бы исключить проблему с питанием старые диски оставить подключенными к БП (отключить Sata). 2 Есть для вас ценность в самой DSM (Установленные пакеты и пр.)? Или ценны данные на дисках? Или просто нужен работающий NAS? Стоял до этого XPEnoboot_DS3615xs_5.2-5592.2 и её же пробовал. С питание всё норм. На одном из дисков были бэды. Задача востановить инфу. Но имею представления как подключится к винту чтобы вытянуть инфу и форматнутся спакойно.
  14. кто что может посоветовать чем проверить винты на ББ есть подозрения что какой то из винтов посыпался и посему не грузится машинка ругаясь
  15. Смена загрузчика не помогает? Какая версия загрузчика? Сколько дисков в системе и как собраны? Есть ещё какие соображения ? [spoiler=] Меня смущает что написано Partition layout is not diskstation style