forgot that part:   Guys with memory problems add this to the grub.cfg: disable_mtrr_trim Example:  set common_args_3617='disable_mtrr_trim syno_hdd_powerup_seq=0 HddHotplug=0 syno_hw_version=DS3617xs vender_format_version=2 console=ttyS0,115200n8 withefi elevator=elevator quiet syno_port_thaw=1' Now I got:                    total        used        free Mem:          16034         260       15458           3         315       15560 Swap:         11665           0       11665
/proc/mtrr is editable even from a command shell: you can disable register records and/or write new values there this seems to be a Bios bug.
Adding disable_mtrr_trim disables it without losing any performance as far as I know.
    • Like
    3