Recommended Posts

Bonjour,

Voilà, j'ai un petit soucis depuis que j'ai supprimé un partage depuis DSM, celui-ci apparaît toujours dans l'explorateur Windows ou depuis des périphériques (Lecteur Multimédia, Lecteur Blu-ray), cependant, bien indisponible. Savez-vous d'où cela peut-il venir ? Merci par avance pour votre aide.

2ec988742922223.JPG3389c5742922243.JPG

Share this post


Link to post
Share on other sites
31 minutes ago, Polanskiman said:

Un redémarrage de toutes les machines ne change rien?

 

Oui, j'ai tout redémarré, PC, NAS, Lecteurs, etc. sauf que je ne trouve pas d'ou cela peut venir. Dans le gestionnaire de liens partagés, j'ai rien non plus.

Voici le message quand je tente l'exploration de celui-ci :

643539742928963.JPG

Donc normal, car j'ai suppr le partage.

Share this post


Link to post
Share on other sites
6 minutes ago, Polanskiman said:

Désactivez SMB et redémarrez Windows et le NAS. Réactivez SMB.

 

Je viens de le faire, aucun changement :-/

Share this post


Link to post
Share on other sites
1 minute ago, Polanskiman said:

Le dossier partagé est-il mentionné ici:


/etc/samba/smb.share.conf

 

 

Non, rien qui mentionne le dossier "Videos2"  dans ce fichier.

Share this post


Link to post
Share on other sites

Oui, il est dans celui-ci :

[Vidéos2]
    invalid users=nobody,nobody
    valid users=nobody,nobody
    comment="Concerts, Films, Séries, etc."
    path=/volume2/Vidéos2
    guest ok=yes
    browseable=yes
    fileindex=no
    mediaindex=no
    edit synoacl=yes
    win share=yes
    skip smb perm=yes
    enable recycle bin=no
    recycle bin admin only=no
    hide unreadable=no
    ftp disable list=no
    ftp disable modify=no
    ftp disable download=no
    read list=nobody,nobody
    write list=nobody,nobody
    writeable=yes

 

Share this post


Link to post
Share on other sites

Supprimer toutes ces lignes:

[Vidéos2]
    invalid users=nobody,nobody
    valid users=nobody,nobody
    comment="Concerts, Films, Séries, etc."
    path=/volume2/Vidéos2
    guest ok=yes
    browseable=yes
    fileindex=no
    mediaindex=no
    edit synoacl=yes
    win share=yes
    skip smb perm=yes
    enable recycle bin=no
    recycle bin admin only=no
    hide unreadable=no
    ftp disable list=no
    ftp disable modify=no
    ftp disable download=no
    read list=nobody,nobody
    write list=nobody,nobody
    writeable=yes

Votre problème sera réglé. Ceci doit surement venir du fait que vous avez fait une migration de DSM 5.2 et ce dossier partagé a été cré sous DSM 5.2. Sous DSM 6.1 les dossiers partagés sont sous:

/etc/samba/smb.share.conf

et non sous:

/etc/samba/smb.conf

 

  • Thanks 1

Share this post


Link to post
Share on other sites

Humm ... je suis avec mon compte, qui est admin et fichier en readonly. Désoler, moi et linux, ça fait 2. Faut un compte spécifique ?

Share this post


Link to post
Share on other sites

lorsque vous etes logé avec le compte admin il faut faire :

sudo -i

Cela élèvera les droits au compte root. Vous pourrez ensuite éditer le fichier.

Share this post


Link to post
Share on other sites
2 minutes ago, Polanskiman said:

lorsque vous etes logé avec le compte admin il faut faire :


sudo -i

Cela élèvera les droits au compte root. Vous pourrez ensuite éditer le fichier.

 

Parfait, cela fonctionne parfaitement ! Vraiment merci pour ton aide Polanskiman ! :17_heart_eyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now