GazzaHazza

Jackett cert issue

Recommended Posts

Hi all, 

 

Just went to my jackett this morning and getting this error.

 

```
 The mono certificate store is not initialized.
Please run the following command as root:

cert-sync /etc/ssl/certs/ca-certificates.crt
```
Does anyone know if possible to run the command at all?

 

DAM 6.1 on barebone HP gen8.

 

I was looking at this page but not sure what version i need?

 

Thanks in advanced.

 

GH

Share this post


Link to post
Share on other sites

Just looked into the logs abit more and its actually down to the mono package, but still need to be able to run the command.

Share this post


Link to post
Share on other sites
52 minutes ago, GazzaHazza said:

Just looked into the logs abit more and its actually down to the mono package, but still need to be able to run the command.

 

Enable SSH then use something like putty to access the server, then run the command. If you get a permission error add sudo -i before the command.

Share this post


Link to post
Share on other sites
2 minutes ago, Dfds said:

 

Enable SSH then use something like putty to access the server, then run the command. If you get a permission error add sudo -i before the command.

 

Thanks for the reply. I ssh'd into the my server but not sure where to run the command! I tried running it and it just said command not found? Sorry abit of a noob in this area!

 

Share this post


Link to post
Share on other sites
2 minutes ago, GazzaHazza said:

 

Thanks for the reply. I ssh'd into the my server but not sure where to run the command! I tried running it and it just said command not found? Sorry abit of a noob in this area!

 

Did you add sudo -i (this makes the command run as root)?

Share this post


Link to post
Share on other sites
4 minutes ago, Dfds said:

Did you add sudo -i (this makes the command run as root)?

 

I did but still getting this:

Quote

-ash: cert-sync: command not found

 

 

Share this post


Link to post
Share on other sites

Try

sudo -i /var/packages/mono/target/bin/cert-sync /etc/ssl/certs/ca-certificates.crt

 

Share this post


Link to post
Share on other sites
41 minutes ago, Dfds said:

Try


sudo -i /var/packages/mono/target/bin/cert-sync /etc/ssl/certs/ca-certificates.crt

 

 

You sir are a hero! Worked like a charm! Thank you! knew i could rely on this community!! Thank you again!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now