Jump to content
XPEnology Community

HDDs not being recognised by DSM


varo.biker
 Share

Recommended Posts

Please help me.

 

I have the DSM 6.1.5 installed on an ESXi. The machine in addition to 2 SATA HDD (50 MB + 16GB) still 4 HDD (iscsi) of 4 TB assigned. However, the DSM only recognizes the two SATA HDDs (including another 10 empty slots) and two of the iscsi HDDs. I can not get through the other two HDD. Can someone show me my mistake?
I am grateful for any help.

 

DS3615xs on a HP Gen 8 Server with: 16GB RAM, 4x 5TB WD red (Data), 1x 1GB Samsung HDD (VMs), ESXi is on the SD-Card (6.5), VM= 2 CPU, 2 GB RAM, 1. HDD 50MB (SATA), 2. HDD 16GB (SATA), 3.-7.HDD 4TB (scsi)

VM.png

Edited by varo.biker
Link to comment
Share on other sites

  • 4 weeks later...

Hi,

try to use SSH and look what kind of hardware you can see inside DSM/Linux. With some linux/debian secific commands you can find out if your OS can see the HDDs, and DSM is not - or if even the OS cannot see the disks, and you need to dig somewhere else.

I wondered a little bit about the fact, that 2 of thr 4 disks even show up - as it is supposed to have only SATA/SAS disks inside a normal DS.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...