Missing 1 drive


Recommended Posts

Good evening,

I have a Dell Poweredge r510 with an h200 flashed to IT mode. Installed is 8 3tb HDD . DSM can see 7 drives but the 8th is mounted as an esata. What am i doing wrong? Whats he Noob way of getting this software to see my 8th drive? Any help will be greatly appreciated!

Link to post
Share on other sites

How is Storage Manager displaying the drives ie slot numbers?

Try disabling any on-board sata and see if that changes the disk appearance

You can 'mask out' the esata drive settings in synoinfo.conf if the above does not work. Thats a bit involved, so try and report back on the above first before you start 'hacking' :)

Link to post
Share on other sites

thats 4 x onboard sata + 1 ata/sata for optical drive + your 8 from the h200 - the default configuration covers 12 ports, so you are 1 over the limit

 

if you can't disable anything in bios you can change the cofiguration file of dsm to support more ports

zhe following video explains how to do it (takes a little bit binary to hex calculation, but its easy if you get the point how to count the ports)

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.