Estovitch

6.x booting/network problem

Recommended Posts

spec:
1st notebook:
name: asus eee pc 1001ha
BIOS: latest (1601)

LAN driver: Atheros AR8132

Chipset: Intel 945GSE Express

CPU: Intel atom N270

2nd notebook:
name: latitude 2100
BIOS: some old - didnt upgrade
LAN: intel
Chipset: Intel 945GSE Express
CPU: Intel atom N270

 

So...
the only working configuration is nanoboot with dsm 5.0. But i need 5.1+ to use "DS File photo sync" app.
5.2 needs x64 cpu.

 

6.x versions stoping boot at "Screen will stop updating shortly..."  
I tried to:
 - update bios to latest
 - turn off additional devices
 - turn on/off NIC
 - put drivers into kernel

 - use 2nd notebook

The diffrence between 1st and 2nd notebook at screen "Screen will stop updating shortly..." is:
 - 1st is not "talking" with router
 - 2nd is "talking"

anyway both are not getting IP adress(dhcp enabled). Tried to run ubuntu live 12.04, 14.04 and 16.04 - network worked w/o problems.

As i said - it works on dsm 5.0 perfectly but i want to have photos sync from my phone via LTE/wifi, so i need 5.1 + dsm.
5.2 worked find but only on VM's (virtual box, hyperv)


Any ideas?

Edited by Estovitch
forget smtg

Share this post


Link to post
Share on other sites

3rd notebook:

name: thinkpad t410

 

eveything works good.

 

So what's the problem with 1st and 2nd notebook?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now