virtuaworld

Vmware 12 MAJ Syno 6.0.3 error 21

Recommended Posts

Bonjour à toutes et à tous,

 

J'utilise un syno avec vmware 12 depuis quelques mois. Il fonctionne très bien mais je ne parviens pas à le mettre à jour.

Quand je lance la MAJ auto j'obtiens le message suivant :

image.png.82a90e128a290727f3af3a8fbec8fe9b.pngimage.png.60187168c056ed9e0be4db0eb4d3aedf.png

 

Ma version actuelle est la suivante :

image.png.8360b468191ea56704b269d62e258e7b.png

 

J'ai bien essayé de me rendre sur le repo suivant :

https://mega.nz/#F!BtFQ2DgC!JgomNP3X8V9EuwxL4TXbng!5kcjyJ7R

Mais je n'obtiens qu'un zip avec un fichier img que je ne parviens pas à convertir en ISO (avec plusieurs utilitaires windows ou ccd2iso sur une Debian)

De plus le fichier  .vmdk que j'obtiens est de 1 KB.

image.png.fab955eb90fcc4892ce1381f6a327204.png

(remarque : le zip s'appelle 3617 mais les fichier 3615

 

Quand j'ai installé mon syno actuel j'avais ceci comme base :

Pour info je suis parti du site suivant qui n'a pas de communauté (ou presque) :

https://www.xpenology-fr.net/news/synology-dsm-6-sur-vmware/

image.png.4c2a7ef7d0d21f27def6cbb757f99e54.png

Soit un VMDK de 1.24 GB

 

J'ai bien essayé de l'installer sur une VM de test mais l'update plante tout à fait pareil

 

Je ne suis pas contre le fait de passer sur un syno 3617 bien que rester sur un 3615 m'éviterait de backuper près de 2 To de données.

Est-ce qu'une âme charitable voudrait bien m'éclairer et m'aider à me dépêtrer de cette situation s'il vous plaît ?

 

Merci d'avance pour votre aide !!

 

Bien cordialement,

Virtua

 

 

 

Share this post


Link to post
Share on other sites

Suite à mon post.

J'avais déjà ouvert ce lien mais n'étais pas sûr de ce que j'allais y trouver :

Pas évident de regrader tout ça depuis l'taf !!

 

Je confirme que cela fonctionne très bien. PowerIso fonctionne bien mais seulement la 32 bits. La 64 se fait jeter par mon AntiVirus (Symantec EP)

 

Je vais devoir migrer toutes mes données ....  ^ ^''

 

J'espère que ce post sera utile pour d'autres malgré tout !!!

 

Vous pouvez clôturer !!

 

Cordialement,

Augustin

 

Share this post


Link to post
Share on other sites

Je rencontre un nouveau problème : après environ une douzaine d'heures le nas n'est plus accessible en web :

image.png.61a42af07a532a9783d1917f459441fd.png

Savez vous si un robot passe par là pour vérifier l'authenticité de la version et empêche son accès.

Deux fois le test, deux fois KO en moins de 24 h

Merci pour votre aide

Virtua

image.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now