Franzl

Do not see media server from TV/Windows

Recommended Posts

Hello

since 4h after succsessfull installation of xpenology i now struggeling with connection to my TV/Windows PC.

Mediaserver is installed but i cannot see DLNA server even in my TV nor on my PC (e.g. MediaPlayer).

 

DMS-Log shows:

X-Content-Type-Options: nosniff
X-XSS-Protection: 1; mode=block
Cache-Control: max-age=0, no-cache, no-store, must-revalidate
Pragma: no-cache
Expires: 0

{"error":{"code":117},"success":false}

 

Is there any hint ? Thanks for help

 

Edited by Franzl

Share this post


Link to post
Share on other sites

Try using video station instead, then use the dsvideo app to cast it to your tv.

Share this post


Link to post
Share on other sites

PC , NAS , TV are in Home network (same Gateway). From PC using Win Media Player i can see in Homenet two other Media Servers (one from FritzBox and one from TV which has feature of a own server) but not my NAS.  From TV i can see 2 other Media Servers (one from FritzBox and ane from PC (win10 media server). Looking Videos and Pictures located @PC is working from TV using DLNA. From PC Ping is working to NAS and also My NAS was mounted to PC sucsessfully.  There is no dsvideo app on my panasonic. Also i want to look pictures also. Is there anything todo to enable DLNA after intallation ? Is DLNA working with DS3615 ?

Share this post


Link to post
Share on other sites

i am happy to announce that problem was found: i am using Mobo with 2 LAN and i only gave one in grub.cfg but using the other.

Share this post


Link to post
Share on other sites

now i tried again to configure LACP -> it works but i coult not see may nas afterwards.

After som investigation i found that enabling of IGMP Snooping was the reason -> after disable it, i could see my nas using LACP, means 2 LAN

 

But IGMP Snooping is needed to use Telekom-Entertain :sad:

 

Can anybody help here to get both working ?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now