stevenjtx

DSM 6.1.4-15217 Update 2

Recommended Posts

Same here updated fine with no problem running HP Gen8, ds3615xs,  baremetal with Jun's 1.02b loader.   Installed very quick and no reboot needed.  All done via web.

Edited by bagheera

Share this post


Link to post
Share on other sites

All went fine!

 

HP Gen8, ds3615xs, ESX6, Jun1.02b

 

Feedback: Great new structure here, I love it.

Suggestion: A template in the initial Post in every new Update thread, which we can copy in each reply AND/OR maybe a poll gives a good status of the update sucess for our xpenology boxes.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

All fine here too. No NAS restart required, only SMB service.

 

ASRock Z170 Extreme6, DS3615xs bare metal, Jun's Mod V1.02b

 

Share this post


Link to post
Share on other sites

DS3615 juns 1.02b baremetal

Rebooted, I was running 3 web sites which don't work now.  I restarted Apache http server 2.4 and it told me that my serial number was invalid, Web station reports all is normal.  I got this number from the number generator.  All was working well until this update

Edited by painkiller895
  • Like 1

Share this post


Link to post
Share on other sites

HP Microserver Gen 8 baremetal

DS3617xs

from - DSM 6.1.4-15152 Update 1

 

Updated through DSM 

 

All went OK and reboot fine

Share this post


Link to post
Share on other sites

ESXi 6.5 with jun 1.0.2b DS3617xs
Dell 710
All okay with (NEW) DSM 6.1.4-15217 Update 2 so far

Share this post


Link to post
Share on other sites

Bare Metal with jun 1.0.2b DS3617xs
Dell T410
All okay with DSM 6.1.4-15217 Update 2 so far.

Share this post


Link to post
Share on other sites

Another N40L bearmetal that seems to be good so far using Jun 1.0.2b DS3615xs DSM 6.1.4-15217 Update 2. It's only a backup box so no packages tested. WOL is still working but the Power Button looks like it requires some attention.

 

EDIT: Installed POWERBUTTON_6.1-0005.SPK which fixed the Power Button. :)

 

By the way this unit was updated from DSM 6.x to 6.1.4 ud 2.

 

 

Edited by CtrlAltDel

Share this post


Link to post
Share on other sites
On 11/29/2017 at 1:28 PM, painkiller895 said:

DS3615 juns 1.02b baremetal

Rebooted, I was running 3 web sites which don't work now.  I restarted Apache http server 2.4 and it told me that my serial number was invalid, Web station reports all is normal.  I got this number from the number generator.  All was working well until this update

Update: uninstalled Apache, Backed up my web servers files.  rebooted reinstalled also redid my port forwarding on pfsense all is back to normal...

 

Share this post


Link to post
Share on other sites

SN Invalid after this update, DS Vidéo no want transcoding my vidéo .AVI files ... no play by streaming possible now..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now