Enable CPU compatibility mode? (VMM)


Recommended Posts

I hope this is the right place to ask.
I've installed ESXi on my XPE NAS and it seems to be running pretty fine, but now when I tried to migrate a VM to it I got a CPU incompatible error and when I check my viirtual ESXi machine on VMM it says that CPU Compatibility Mode is disabled. I can't find any way to turn it on however.
Anyone know how to turn it on?
Is it related to the hardware virtualization setting in bios? (I remember seeing a complaint about it when I installed ESXi)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.