Recommended Posts

Version: 6.1.4-15217-1

(2017-11-13)

Fixed an issue where PPPoE cannot be displayed properly in Control Panel.

---------------------------------------------------------

Just updated to DSM 6.1.4-15217 Update 1 OK

HP Gen 8 micro sever

Juns 1.02b loader, ds3615xs, baremetal

 

:D

 

Looks like it was a very soft restart, as my L2Tp connection didnt drop ??

Either way I'll do a proper reboot and see what happens ...

 

Just confirming - a warm restart and everything looks good :D L2Tp connection alive and linux ISOs seeding

 

Edited by Polanskiman
Added update information
Link to post
Share on other sites

Jun's loader 1.02b 3615xs baremetal on 3 different builds:

HP Microserver Gen8

HP Pro Microstation

Dell Optiplex 9020

Update from DSM 6.1.4-15217 to 6.1.4-15217 Update 1

 

All update OK, without asking for reboot. I did manual reboot after update, and everything seems OK.

Link to post
Share on other sites

Hp Gen 8

ESX6

 

Update ended with "System Partition failed" - Storage Manager was completely empty - Data accessible 

Triggered reboot - got nervous ;-)

"System Partition failed" showed again - Storage Manager was then OK, hit "repair" and all is fine now, but extreme laggy

Edited by sagrotan
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.