lil-ac

H341 neu von Anfang

Recommended Posts

Hallo,

 

ich hatte vor knapp 2 Jahren schon mal "DSM" auf dem H341, dort machte mir das ständige wechseln der Bootreinfolge keinen Spaß mehr, somit bin ich zurück zu Windoof gegangen. Nun sind gut 2 Jahre vergangen und ich habe mich im Sommer noch mal an den DSM gewagt und siehe da, das selbe Problem... Nun meine Frage, der H341 besitzt ja einen "internen" Usb Stick, könnte man diesen nicht mit dem Loader "beschriften" um die Bootreinfolge nicht jedes mal ändern zumüssen? Welchen Loader brauche ich dann dafür? Ich danke schon mal für eure Hilfe und wünsche ein schönes WE...

Achja die Batterie von MB habe ich auch schon geweselt, weil ich dachte es liegt daran...

Share this post


Link to post
Share on other sites

ich hab auch nen 341 und bei mir ist der interne chip "beschrieben". hab dafür eine festplatte eingebaut, die mit win7 bespielt. monitor & tastatur + maus war angeschlossen. dann den flash speicher formatieren & mit win32diskimager bespielen. sollte so kein problem darstellen. was du da jetzt nimmst, ist abhängig von der DSM version. im moment hab ich noch dsm 5.2 laufen. werd das aber vielleicht in kürze mal aktualisieren.

 

Share this post


Link to post
Share on other sites

Hallo, ich danke Dir erstmal für deine Infos. Ich würde gerne die neuste DSM Version drauf haben. Wie sieht das mit dem Serien Nr und Mac Generator aus, oder muss ich die Tatsächliche Mac vom H341 nehmen? Und wie hast du den Flash Speicher formatiert? Über die Windows Hilfsmittel?

Share this post


Link to post
Share on other sites

formatiert hab ich mit "HP USB Disk Storage Format Tool". wegen MAC/SNR kann ich dir leider nicht helfen. bei meiner 5.2er dsm version hab ich das nicht gemacht. ich brauch kein quickconnect.

Share this post


Link to post
Share on other sites
5 hours ago, lil-ac said:

Wie sieht das mit dem Serien Nr und Mac Generator aus,

 

such doch mal im forum nach "xpenogen.github.io"

 

5 hours ago, lil-ac said:

oder muss ich die Tatsächliche Mac vom H341 nehmen

 

du solltest, sonst kannst du WOL nicht nutzen, aber wirklich müssen - nein eigentlich nicht, eine gültige sn ist auch kein muss, geht auch ohne

was du aber bei der dsm 6.0/6.1 haben musst ist die vid und pid des usb devices, ohne die richtig einzutragen kannst du nicht installieren

prinzipiell kannst du das so machen wie in der howto beschrieben, der Win32DiskImager kann auch das "intenrne" usb verarzten, aber zur sicherheit solltest du dir eine kopie des internen usb vorher machen, falls zu zurück willst

also erst mal auf der kiste ein windows oder linux booten, vid/pid des usb aufschreiben, das *.img in osfmount (wie in der howto) laden, die werte anpassen (sn, mac, vid, pid) speichern und dann das *.img mit Win32DiskImager auf das besagte interne usb device schreiben

ich habe zwar keine solche acer kiste aber wenn das default bootmedium wie ein usb stick ist dann ist da alles wie in der howto nur das es umständlicher im handling ist da man zum neu schreiben erst mal etwas von hdd/dvd/usb booten muss um dran zu kommen

 

 

http://xpenology.me/how-to-see-the-value-of-my-vid-pid-stick/

 

 

Share this post


Link to post
Share on other sites

Guten Morgen,

 

so habe es erfolgreich geschafft Synology zuinstallieren, nur Quickconnect meldet einen Fehler, gut ist nicht so tragisch, aber das System fährt nicht in den Energiesparmodus. Was muss ich einstellen, damit der wenn keine Verbindung zum Server herrscht, in den Energiesparmodus fährt?

 

Ich danke euch schon mal und wünsche ein schönen Sonntag noch.

Share this post


Link to post
Share on other sites

welches DSM haste denn drauf gemacht? 6.2 ist beta, da wird vielleicht noch nicht alles funktionieren. ich hab kein spinndown bzw. einschlafen eingestellt. die festplatten sind für 24/7 ausgelegt, die leiden eher beim ständigen an & aus gehen.

Share this post


Link to post
Share on other sites

So jetzt läuft alles, bis auf der Virtual Pc von synology.

hat jemand von euch das online Backup von hosteurope geschafft einzubinden? Das Tool läuft oder das Backup läuft über acronis. 

Ich danke schon mal und wünsche einen schönen Abend:)

Share this post


Link to post
Share on other sites
2 minutes ago, lil-ac said:

So jetzt läuft alles, bis auf der Virtual Pc von synology.

hat jemand von euch das online Backup von hosteurope geschafft einzubinden? Das Tool läuft oder das Backup läuft über acronis. 

Ich danke schon mal und wünsche einen schönen Abend:)

 

Hast du auch QuickConnect zum Laufen bekommen?

Share this post


Link to post
Share on other sites

Ein Problem das ich habe, ist die Netzwerkgeschwindigkeit. Beim Lesen und Schreiben komme ich auf nicht mehr als 20-30Mbit die Sekunde. Auf dem H340 komme ich auf 100 bis 120 über die exakt gleiche Verkabelung und Softwarekonfiguration. 

Share this post


Link to post
Share on other sites
1 minute ago, lil-ac said:

Ne Quik Connection habe ich nicht hinbekommen, ist aber auch nicht so tragisch:)

Und was sagt deine LAN Geschwindigkeit?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now