SergeS

DSM 6.1.4 - 15217

Recommended Posts

4 hours ago, Dfds said:

Synology have withdrawn this update for now, so I would suggest staying on 6.1.3-15152.

 

Oops... Just have updated yesterday,,,

Share this post


Link to post
Share on other sites
1 hour ago, SergeS said:

 

Oops... Just have updated yesterday,,,

Synology haven't said why they withdrew it as far as I'm aware & several people on here have updated without any any issues so you should be ok. I would however make sure that you have backups in place.

Share this post


Link to post
Share on other sites

I have downloaded the 6.1.4 package but not installed it. If there is a fresh release I can compare the content of the new package with the abandoned 6.1.4-package.

Share this post


Link to post
Share on other sites
On 11/11/2017 at 3:33 PM, Balrog said:

I have downloaded the 6.1.4 package but not installed it. If there is a fresh release I can compare the content of the new package with the abandoned 6.1.4-package.

It's available again it seems. See here:

https://global.download.synology.com/download/DSM/release/6.1.4/15217/DSM_DS3615xs_15217.pat

 

Please provide md5 for both files. I didn't download 6.1.4 prior it was taken offline so I can't compare. This is not the first time Synology does this.

Share this post


Link to post
Share on other sites
It's available again it seems. See here:

https://global.download.synology.com/download/DSM/release/6.1.4/15217/DSM_DS3615xs_15217.pat

 

Please provide md5 for both files. I didn't download 6.1.4 prior it was taken offline so I can't compare. This is not the first time Synology does this.

Nice. I will do it this evening after work. Gladly I even downloaded the original md5 from the first package.

 

 

 

Share this post


Link to post
Share on other sites

6.1.4-U1 ok on HP N54L

 

running vbox 5.1.30 spk with win10 guest and linux guest : ok

  • Like 1

Share this post


Link to post
Share on other sites

DID NOT WORK INITIALLY FOR ME

Win7 x64 | VirtualBox | Jun's loader v1.02a


I went from 6.1.1 directly to 6.1.4 and it bricked, loader seemed to load fine but could not find on the network.

 

Downloaded Starwind V2V and converted Jun's Loader v1.02b synoboot.IMG -> synoboot.VMDK using option "VMWare growable image" (went from 50MB to ~ 21MB)

 

Removed old synoboot.vmdk from IDE controller, added new v1.02b, booted and found on network and got "RECOVER" option. Pressed recover, waited for reboot, about 60sec later I was back in business.

Msg me if you want/need my v1.02b synoboot.vmdk!

Share this post


Link to post
Share on other sites
22 hours ago, Polanskiman said:

It's available again it seems. See here:

https://global.download.synology.com/download/DSM/release/6.1.4/15217/DSM_DS3615xs_15217.pat

 

Please provide md5 for both files. I didn't download 6.1.4 prior it was taken offline so I can't compare. This is not the first time Synology does this.

 

So this is the md5 for the first package of 6.1.4-15217: de53ef411024536dd4c47517a9b8979d

This is the md5 for the new release of 6.1.4-15217: 23acaefffb0d01aa9f57870fcfcfb887

 

It seems that mainly hda1.tgz is different in the pat-files (I decompressed them with 7-zip).

I have decompressed hda1.tgz multiple times to be able to compare the files:

- a lot of .so-files are different in /usr/lib

- a lot of .so-files are different in /usr/syno/synoman/webapi/lib

- a lot of "style.css"-files a different in various folders

 

So it seems that the new 6.1.4-15217 is truely a new release with new content.

 

 

Share this post


Link to post
Share on other sites

I've updated from 6.1.3-U8 to 6.1.4-15217 (md5 23acaefffb0d01aa9f57870fcfcfb887) and noticed it actually installed 6.1.4-15217 Update 1. This might explain the differences Balrog pointed out above. New release with Update 1 preapplied. 

 

ESXi 6.5

Jun Loader v1.02b

Edited by imaleecher

Share this post


Link to post
Share on other sites

Hello,

 

I get "Unknown error 21" during the installation. Any idea why ? 

I just update from 5.2 to DSM 6.1.3-15152 on HP N54L

I use Jun loader v1.02b

Share this post


Link to post
Share on other sites
7 minutes ago, demdream said:

Hello,

 

I get "Unknown error 21" during the installation. Any idea why ? 

I just update from 5.2 to DSM 6.1.3-15152 on HP N54L

I use Jun loader v1.02b

Did you disable C1E in the bios?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now