Johno

dsx3615xs accidentally updated to dsm 6.1

Recommended Posts

I was running xpenology 5644 on my n54l but i found today my son went into the web gui for it and pressed update and tried to update it to dms6. now i can't access the drives at all and synology assistant won't work. it says i'm on version 6.1-15152 and status migratable.

i can't access the drives over my network and i can't access them over synology assitant etc.
what do i need to do to fix this? (i would like to go back to 5644 but if I can't I'll do whatever). have I lost all the data on my drives??

This is doing my head in. Any help greatly appreciated guys.

 

i've been working on this for a few hours now and have no success. if i boot with my oriignal usb it will show in synology assistant as migratable and version 6.1-15152 dsx3615xs but i can't do anything with it- can't access it etc.

If i try with any other boot image I can't even get it to show up in synology assistant or the web assistant. please help. my kids are driving me nuts wanting to watch their movies!

Share this post


Link to post
Share on other sites

@Johno You won't have lost your data as DSM is installed on a separate partition. If you want to downgrade have a look at the thread below, however 6.1 is quite stable so you may want to consider staying with that. Most people use jun's 1.02b loader to install 6.1, you don't say what hardware you're running so I'd have a quick look at the 6.1 thread to confirm drivers etc. The main points to note are setting correct vid, pid & if running an HP microserver disabling C1E support in the bios. Let us know how it goes.

 

Share this post


Link to post
Share on other sites
1 hour ago, Johno said:

sorry. it's a hpn54l

The N54L works well with 6.1, I have one running at present. If you want to go with it use jun's loader & remember to disable C1E support.

Share this post


Link to post
Share on other sites

thanks guys. got it all back up and running now. thanks very much for your help!

 

By the way does anybody know if a sony ps3 play tv tuner will work with this now as it wouldn't when i was running 5644??

 

can I roll it back to 5644 if I wish or is it too hard??

Share this post


Link to post
Share on other sites
On 11/6/2017 at 10:09 AM, Johno said:

By the way does anybody know if a sony ps3 play tv tuner will work with this now as it wouldn't when i was running 5644??

 

https://www.linuxtv.org/wiki/index.php/Sony_PlayTV_dual_tuner_DVB-T

 

"Supported in kernel since 2.6.30", dsm 6.1.x is 3.10.102

dib0070.ko  (the driver) is present in dsm 6.1.x and also the firmware dvb-usb-dib0700-1.20.fw is present

so i think is should work

 

On 11/6/2017 at 10:09 AM, Johno said:

can I roll it back to 5644 if I wish or is it too hard??

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now