Masiar

Problemas con Velocidad Red

Recommended Posts

Buenas a todos,

Tengo un problema con la velocidad de transmision de datos en mi hp Gen 7. La version que tengo instalada es la DSM 6.1.3-15152 Update 8 pero en las anteriores tambien pasaba. Tengo Plex instaldo y todas las transmisiones que se hacen por enciama de 10 MBs se cuelgan. En la informacion de la red me indica 10/100/1000 Mbs full Duplex MTU 1500 por lo que parece todo correcto. No para de hacer pruebas en configuraciones posiles y nada todo lo que pasa de 10 pega tirones o directamente se para. Indicar que desde el ordenador por DLNA se reproduce todo perfectamente. y que la configuracion de PLEX esta en Streaming directo para que no haga transcoding.

¿Alguna idea?

 

Share this post


Link to post
Share on other sites

Saludos,

 

antes de nada, supongo que cuando estas visionando reproducciones desde plex los dispositivos clientes utilizan cable y no wifi para el visionado?

 

Lo segundo Plex dependiendo del dispositivo que utilices (y aún configurando la opción de streaming directo) puede hacer transcoding, si por ejemplo utilizas navegadores Web, u otros clientes en distintos dispositivos (TV LG, Sony, Panasonic, Chromecast, etc). Por tanto deberías asegurarte que lo que ocurra no es que esos archivos de alto bitrate no fuerzan a tu HP Gen 7 a transcodificar, el cual se "atragante" por potencia al realizar dichas operaciones. 

 

Podrías dar el valor de la CPU que tiene en la web de passmark? En el plex cuando reproduces que tipo de retransmisión pone que estas haciendo? has instalado Plexpy (es bastante útil para comprobar muchos datos sobre los streamings?

 

Saludos.

Share this post


Link to post
Share on other sites

Buenas,

ante todo gracias por responder. A la primera cuestion como supones todo está por cable. El WIFI para moviles y poco mas. En lo segundo la carga de CPU es del 50% aprox. no deberia de ser ese el motivo. el valor del passmark de mi CPU es 817. Es cortita lo sé pero suponia que para streaming directo serviria. El Plexpy lo instalare en cuanto tenga un hueco. Por ultimo tengo 3 Gb de Ram. Ademas he probado con un tarjeta pcx 10/100/1000  y sigue haciendo lo mismo.

Share this post


Link to post
Share on other sites

Saludos,

 

efectivamente si hace "direct play" efectivamente la CPU no debería ser problema, pero el PLEX que te dice cuando lanzas la reproducción ? seguro que no estará transcodificando? es muy raro, las synology más básicas dando una alta tasa de transferencia y que no permiten ni recodificar videos 1080p son suficientes para alcanzar los 100mbit/s a través de cable de red.

 

De todas formas con ese 817 de passmark, como si quiera recodifique el audio olvídate de que te vaya a funcionar. Yo te recomendaría que instales Plexpy, donde podrás ver si está haciendo algún tipo de recodificación de audio, o el bitrate que está enviando realmente Plex a tu cliente. Por otra parte, el cliente de PLEX supongo que es un portátil o PC potente, es decir que no se va a atragantar con bitrates altos, esos videos en local (copiados en el PC) se reproducen fluidamente supongo, no?

Share this post


Link to post
Share on other sites

Bueno, despues de mucho buscar, encontre el problema. Efectivamente estaba transcodificando. aunque le pongas direct play si el "contenedor" no es el adecuado para ese formato el por su cuenta cambia el formato al correcto. Exiten tablas que te indican que formato es el correcto para cada caso.

Lo que no entiendo es que en este caso la CPU no pasa del 50%, ya que lo unico que hace es una "copia" a un formato para despues servirlo y eso no tiene mucho consumo de CPU, justo lo que pasa, sin envargo pues no se ve. El equipo cliente no es (i5 7500 16 gb Ram disco ssd), entonces ¿por que pega tirones?. Existe otra duda que es que si comparamos esta CPU N36l doble nucleo con 1,3 Ghz con por ejemplo el ds216j que tiene un doble nucleo de 1 Ghz este ultimo es capaz de Transcodificar en tiempo real bibrates muy alto no 4k pero si 1080p como dicen en este articulo  https://naseros.com/2016/01/24/test-de-rendimiento-de-plex-en-synology/    sin envargo pues el gen7 no puede. Lo que me pregunto es ¿si instalo una grafica, aprobechara esta para transcodificar?

Share this post


Link to post
Share on other sites

Hola,

 

malas noticias, DSM no aprovecha las capacidades extra ni de GPUs ni tan siquiera de CPU, en los foros de Plex se habla largo y tendido sobre que procesadores o VGAs montar, desgraciadamente Synology no utiliza VGAs en sus NAS (tampoco tendría mucho sentido), y soporte para ellas no hay. Al igual pasa con el Intel Quick sync (o algo así ) que realiza una transcodificación por hardware directamente en la CPU, algo que Plex ha implementado hace poco pero dudo que lleguemos a ver en las versiones para Synology.

 

El problema como comentaba no es que la CPU se te ponga al 50% es que con esa puntuación de 817 el procesador en cuestión es incapaz de manejar esos datos en tiempo real, por lo que se producen los parones que comentas. 

Yo compré en su momento varias Synology, DS112j, DS214play, DS514 (creo) y sí transcodificaban pero no les pidieras mucho más, si tenias una par de streamings simultaneos olvidate de que respondieran. Al final me monté un Xpenology primero con un Intel G840 y ahora con i7 4790 y mano de santo, para el plex hasta 14 streamings simultaneos algunos de ellos en 1080p.

 

Espero te sirva de ayuda o guía.

Share this post


Link to post
Share on other sites

Efectivamente. Es la CPU. Plex recomienda como mínimo 2000 puntos para un streaming a1080 con audio en MP3.

Enviado desde mi Aquaris X5 Plus mediante Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now