Recommended Posts

Good Morning, First of all to thank all those who make this meeting point possible.

I am trying to install Xpenology following the instructions of the forum. I have created the USB, I have modified the values of VID and PID in the corresponding USB file and I have added, just in case, the number of hard disks installed. I connected the computer, I received a welcome message in English from the creator of the launcher and I launched the "find.synology ..." to find it on the network. It has detected it, and it has indicated me the name of the model (DS3615xs), the ip, the mac and the state (not installed). I went to the next screen, the model's picture appeared and I selected "configure", I pass the screen and I see "Install DSM". I choose the option "Install now" (no, the manual, I'll say it just in case). It tells me that it will erase all the hard disks and I accept, with which it goes to the "Installing DSM, with a percentage" screen and, when it reaches 100% it indicates that "Restarting your Disk ..... and a Countdown to 0 ". When I reach 0, I get a screen that says "Connection error and manually search". I search again and it tells me to "welcome back", and it takes me to restart the previous process again.  

 

Ah, I forgot to say that I changed the serial by lowering 3 values, but I left the mac address that I was in. I also say that I see that the screen that it says appears in English in which it indicates who the creator is, and that the page will stop being updated .... "it's always the same, nothing new appears.  

 

What can happen? I've been two days like this, I've tried to record the files several times, several USB, but I'm still the same.   Thanks in advance.

Share this post


Link to post
Share on other sites

Erase the partitions on your HDD created by the 'failed' installations so they are 'clean'

Create your USB stick and edit the vid/pid but leave the mac/serial and sataportmap unchanged

Make sure the DSM version you are installing matches the boot loader version

Use a single HDD for testing the installation, add the others once the system is working ok.

Check the bios that the sata ports are set to AHCI

Disable all boot devices except the USB

Connect a vga monitor to check that your grub menu choice is correct

 

If you post some more information about your hardware (mobo/nic/controllers) there might be some other things to check

 

Share this post


Link to post
Share on other sites

 

Thank you very much, SBV3000. Following your instructions, I have disconnected all the hard drives except one and I have already managed to install it. One last question: I am offered to update the DSM version. Right now it is in 6.0.2-8451 and it offers me the DSM 6.1.3.-15152. Is it preferable not to update and deactivate automatic updates? Thanks in advance.

Share this post


Link to post
Share on other sites
2 hours ago, SHINZONITO said:

 

Thank you very much, SBV3000. Following your instructions, I have disconnected all the hard drives except one and I have already managed to install it. One last question: I am offered to update the DSM version. Right now it is in 6.0.2-8451 and it offers me the DSM 6.1.3.-15152. Is it preferable not to update and deactivate automatic updates? Thanks in advance.

 

if you switch to 6.1 you will need a new bootloader and you will have to check if your hardware is supported by that

so no don't update to 6.1x or just dowbnload jun 1.02b loader and test with this and 6.1.3 (1 empty disk is ok for testing if nic and storage are working)

 

 

45 minutes ago, SHINZONITO said:

And... How can I switch off my NAS? I can't see any...

on 6.1.x its in the upper right corner (shutdown)

 

there is also the option to use the power button (acpi)

on

Edited by IG-88

Share this post


Link to post
Share on other sites
3 hours ago, SHINZONITO said:

 

Thank you very much, SBV3000. Following your instructions, I have disconnected all the hard drives except one and I have already managed to install it. One last question: I am offered to update the DSM version. Right now it is in 6.0.2-8451 and it offers me the DSM 6.1.3.-15152. Is it preferable not to update and deactivate automatic updates? Thanks in advance.

you are welcome

 

if you have not used Disk Station Manager before, look at the tutorials that Synology publish to help users with the system

 

https://www.synology.com/en-uk/knowledgebase/DSM/help/DSM/Tutorial/home

 

https://www.synology.com/en-uk/knowledgebase/DSM/video

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now